1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.01.27 EU available for WAG54G 2.0 !

Discussion in 'Other Linksys Equipment' started by HiSpeed, Dec 13, 2005.

  1. HiSpeed

    HiSpeed Network Guru Member

  2. ReDFlaG

    ReDFlaG Network Guru Member

    gonna try it asap
     
  3. tauko

    tauko Network Guru Member

    Just upgraded the router... There aren't any visual changes, just that its says its version with "beta" tag: "1.01.27Beta, Oct 17 2005".

    Haven't got yet the oportunity to check wireless and other config....


    PD. And again there isn't changelog... I've akesd Linksys for it, hope they can provide us with it!
     
  4. ReDFlaG

    ReDFlaG Network Guru Member

    ipoa in the encapsulation menu is a newer option no? i never payed attention to that that's why i ask.
     
  5. tauko

    tauko Network Guru Member

    If I'm not mistaken, IPoA it's used for some ISP that provide static IP. I think Linksys changed the name rt1483 for IPoA (they are the same, right?).
     
  6. HiSpeed

    HiSpeed Network Guru Member

  7. tallicalord

    tallicalord Network Guru Member

    Same thing as previous version 1.01.25... Can´t route to other machines on the network on a VPN Tunnel... :(

    It seems they didn´t fix this issue... :cry:
     
  8. tauko

    tauko Network Guru Member

    Just revieved a email from Linksys... they say that the only change in this beta release is more stability.
     
  9. kozmos241

    kozmos241 Network Guru Member

    all in all wag54g is still worst device from linksys
     
  10. ReDFlaG

    ReDFlaG Network Guru Member

    1.01.22 was stable at least for me, so i don't see anything new. Until now, everything is ok.
     
  11. booly

    booly Network Guru Member

    I've upgraded today. Nothing special except that the "connect" "disconnect" button seem to be correctly handled into the gateway status page
     
  12. tallicalord

    tallicalord Network Guru Member

    Did you guys tested the VPN????... I can connect (Create a tunnel) to it with no problem... but as soon as I try to access some service or whatever on a computer in the LAN side... It simply don´t work...I can't even ping any machine... all I can gain access to, is the gateway webserver(webinterface)...

    It's frustrating because before 1.01.25 my wag keep dropping the line like an old man...since 1.01.25 I finally dropped on my knees and thanked god for the issue being solved. and now(Using firmware 1.01.25 or 1.01.27beta) it's the VPN that doesn´t work!....:(
    :sad:

    Someone tell me if the VPN work like a charm or not on your wags, please!...
     
  13. ReDFlaG

    ReDFlaG Network Guru Member

    i had too much connection drop (adsl was going down after a couple of hours and need to power off/on or force connection to get it up.)

    i switched back to the 1.01.22.
     
  14. HiSpeed

    HiSpeed Network Guru Member

    Thanks Redflag ! :thumb:
    A good reason for me to don't move !
    My 1.01.22 is very stable even when the downstream margin is under 0 !
    :drinking:
     
  15. booly

    booly Network Guru Member

    The dsl seems t an sometime, I'll continue to test for few days
     
  16. booly

    booly Network Guru Member

    I finally give up. Too many internet connexion drops (especially when using the wifi !)

    I downgrade to 1.1.22 that is very stable
     
  17. Scorpie

    Scorpie Guest

    WDS support?

    Hello,
    is there anywhere a firmware for the wag54g v2 which support wds?
    I have actually bougth this wag54g to use it with a wap54 in repeater mode but the wag54g dont supported wds actually :( :thumbdown:

    Thanks Scorpie
     
  18. Xcela

    Xcela Network Guru Member

    Hello everyone! :D I'm just new to the forum... I have a WAG54G v2 EU and I tried out the new 1.01.27 with my router, up to now its running without problems. I was just wondering where to get this 1.01.22 version which is stable? Can someone give me a link please? Thanks in advance!

    By the way, how do I test the connection drops as booly did? Sorry still a newb at this. Again thanks for all the help!

    I love this forum :clap:
     
  19. HiSpeed

    HiSpeed Network Guru Member

    Re: WDS support?

    No, only wag54g 1.2 with 1.02.7 supports WDS ! :sadbye:
     
  20. Xcela

    Xcela Network Guru Member

    Help please... :sadbye:
     
  21. ReDFlaG

    ReDFlaG Network Guru Member

    learn to be patient young padawan... and ...

    may the 'search' be with you

    :rofl:
     
  22. aprades

    aprades Network Guru Member

    You can find all versions at http://xthost.info/wag/
     
  23. Xcela

    Xcela Network Guru Member

    Thanks aprades, just didn't want to download from some googled site cause I might download a hacked firmware, I was just trying to be careful.

    By the way, is UK and EU version the same? Cause I have an EU linksys WAG54G v2? Can I use UK with my EU if its not the same?
     
  24. HiSpeed

    HiSpeed Network Guru Member

    Nobody is fool enough to hack a shit...
    :rofl:
     
  25. Xcela

    Xcela Network Guru Member

    Oh? I'm sorry Mr. know it all, I just read from WP forum that to be careful in downloading from different sites, because sometimes they put some kind of tunneling sh!t with the firmware so they can access your router remotely, If I have only save the page, I will give out the link. :eek:

    So this is how you treat newbies here? You laugh at them cause they don't know sh!t? Well I wouldn't be a Newbie if I knew?
     
  26. HiSpeed

    HiSpeed Network Guru Member

    With the official Linksys firmware the ports are already open so tunneling has no sense !
    :rofl:

    PS : Use this link with 1.00.19 and you will see... :D
     
  27. Xcela

    Xcela Network Guru Member

    Well, actually the one that I read was posted by a guy from linksys, that's why I believe him more than a wanna be like you. :rofl:

    He even said that if it fuks up your router that the warranty will be void. Don't worry Mr. HiSpeed know it all, I'll try and look for the link again so you can see for yourself ok?
     
  28. HiSpeed

    HiSpeed Network Guru Member

    Hey Guy, your brain seems not finished ! :shock:
    If you have the right contact with Linksys why are you here ?
    Ask your contact for WDS and the others questions ! :roll:
    :knock:
     
  29. Xcela

    Xcela Network Guru Member

    Maybe your brain is the one who's toast??? I said I read it in some post which this guy from linksys posted that be careful of firmware from different sites, dumb ass! I didn't say that I have contact with Linksys. Learn to read moron! :poke: And you don't own this forum, to tell me what I can and cannot do.

    I was nicely asking a question and you really can't help it to be the asshole that you are. Grow up kid! Go to school or maybe you're already a drop out? If that's the case go find yourself a job or something, and stop being an ass to every newbie you see. I hate people like you, just because you know more about the topic, doesn't give you the right to make fun of other people. You noob!
     
  30. HiSpeed

    HiSpeed Network Guru Member

    Of course, nobody can help you ! :jester:
     
  31. Xcela

    Xcela Network Guru Member

    Wow! Give the kid around of applause, what a stupid correlation, that's the best you got or you just run out of things to say? Well, you have just proven to the whole forum how stupid you are (What you're only good in updating modem routers? well at least you know something rather than being a complete moron! :rofl: ) . What are you in grade 1?

    Oh now I get it... you made that 336 post fuking newbies post. It gives you some kind of satisfaction being a nuisance ei? Well, being the irritating, annoying, low life kid that you are. I will not stoop down to your level noob. If you have nothing better to do... go home and burn your house. I hope the mod sees you post and you get ban for your misbehavior (maybe the little kid needs a little spanking). :rofl:
     
  32. HiSpeed

    HiSpeed Network Guru Member

    Which hospital did you escape from ? :shock:
     
  33. DavidC

    DavidC Network Guru Member

    Hi Xcela,

    Don't worry too much about the post you read about hacked firmware at this stage - As far as I'm aware there is not a working 3rd party firmware to hack. The linksys firmwares are all compiled binary files - not easy to hack if you do not have the full source code - 'unless linksys have let a copy out into the real world of course and these supposed hackers have all the required tools to build a Firmware'. As far as I know the firmware versions you can get on these third party linksys support sites are all beta firmware versions supplied by Linksys to one or people in response to specific problems. I have am using 1.01.22 this seems OK - better than the 1.00.19 factory version.
    True there is the issue of running a beta firmware but I've had my wagv2 for a year now and there are no official firmware updates for the uk/eu wagv2, so it's a case of use beta or non at all. Of course if you got as angry with linksys shouting for updates as you seem to be with HiSpeed then we might get a decent official release out of them - just don't hold your breath!.
    Don't let HiSpeed annoy you, when you look past the quips (some of which are very ammusing) he talks a lot of sense!.

    Hope this helps put your mind at rest.
     
  34. HiSpeed

    HiSpeed Network Guru Member

    :D

    :agree:
     
  35. Xcela

    Xcela Network Guru Member

    Thanks DavidC for that decent answer to my newbie question, because I am really new to this frimware upgrading thing and when I updated my firmware, I kinda messed it up the first try so I did some reading and got it right the second time. But the first time I messed up the upgrade, I really thought I have bricked my WAGv2 cause it was not responding to soft or hard reset and I could access the configuration page of the router.

    I haven't downgraded to the 1.01.22 cause I still didn't know if UK and EU version are one and the same. Anyway, I'll try it out later after work, cause when I upgraded my firmware from 1.00.19 to 1.01.27, it slowed down my connection speed, that's why I wanna try this 1.01.22 version.

    About this HiSpeed kid, if u come home all tired from work and all you see on the post is this brat kid who only knows nothing than to annoy newbies who don't know shit, it will really tick you off, specially if you're asking nicely about something. Anyway, I'm not worried about him, I'm here so I could learn more about updating my router that's it, he just cought me in a bad time with that ignoramus reply, cause usually I just let this kind of thing go. I'm not saying he's wrong, he's just ignorantly answering my questions.

    Anway, thanks again for the help DavidC and I hope to hear from you again. :thumb:
     
  36. HiSpeed

    HiSpeed Network Guru Member

    Hey poor guy, if you brain is too feeble to understand what I mean, or if you don't like the way I drive, stay off my post...
    I suggest you to open a new one, special, to write your insanities. I'm not responsible of your mental illness... :guns:
     
  37. DavidC

    DavidC Network Guru Member

    HiSpeed Wrote

    "Hey poor guy, if you brain is too feeble to understand what I mean, or if you don't like the way I drive, stay off my post... "

    Opps! - Do I sense a bit of 'PRAM DUMMY THROW' here?
     
  38. Wild_Weasel

    Wild_Weasel Network Guru Member

    My god it seems to be stable, they still haven't fixed the minor problem of the SNMP time being incorrect in the WAG...... Feel like yet another email to support! :cheerup:
     
  39. booly

    booly Network Guru Member

    I finally redownload the 1.1.27. My WAG crashes this morning with the 1.1.22 and syn over 3000kb/s with my 6000m phone line.
    It occurs after making speed test: WAG KO (no Ethernet, no wireless... I was forced to poweroff the device)
     
  40. HiSpeed

    HiSpeed Network Guru Member

    Hi Booly,

    I had a curious trouble like yours with my 1.01.22.
    My Wag refused suddenly to connect even after reboot.
    I was thinking the problem coming from my ISP but in setting "Keep Alive" instead of "Connect on Demand", the problem disappeared...
     
  41. booly

    booly Network Guru Member

    In my as it connect and crash after getting a synchro at 3008 ks/s, usually the synch is around 2700kb/s
     
  42. walfer

    walfer Guest

    No comments
    With 1.01.22 version!!! It's the best. Happy New Year for all of You!
     
  43. cf82671

    cf82671 Network Guru Member

  44. cf82671

    cf82671 Network Guru Member

    EU/UK - no difference as far as linksys is confirmed, you need to know if you are Annex A or Annex b (A=ADSL over analogue, B=ADSL over ISDN). As you already have it working we can assume that you purchase the right model already, once you know which annex you are you can download firmware from the 2 sites as per my other post.

    Good luck.

    P.S. been using 1.01.22 in the UK for the last couple of months with no issues at all day to day, haven't tried the tunneling and DMZ stuff as per some of the other posts though.
     

Share This Page