1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1/3 speed over wi-fi (9Mbs) vs. hard line (28Mbs) on Asus RT-N16

Discussion in 'Tomato Firmware' started by Monk_09, Dec 31, 2013.

  1. Monk_09

    Monk_09 Reformed Router Member

    Hi all, I was hoping someone might have an idea why I might be having much slower internet over the wi-fi on my Tomato setup.

    I bought this router used with Tomato on it and I don't know if it performed better than this previously . . .
    I have:
    • set it up as an access point.
    • used 'Inssider' to evaluate a good channel (I live in an apt. complex). I don't have a lot of interference (other networks on the channel are (-75 to -100, mine is -20) so I seem to have a great connection, (I'm in the same room as the router, clear line of sight, even 10ft from it doesn't make a difference.) (I used speedtest.net to test the connection, My laptop wireless card has registered ~30Mbps speeds over wi-fi before so it's not the laptop.)
    • I restored defaults in 'Administration > Configuration > Restore defaults (normal) '
    • For what it's worth I just did this test on my old D-Link (G speed) router and am getting the same results.
    Any ideas?
     
  2. Toastman

    Toastman Super Moderator Staff Member Member

    If both routers give the same results it doesn't look like a router problem. Suspect the laptop's wifi, co-channel interference, etc. Use only channels 1,6, or 11.
     

Share This Page