1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4965AGN does not connect with WRT350N

Discussion in 'Cisco/Linksys Wireless Routers' started by mlai, Jul 4, 2007.

  1. mlai

    mlai Network Guru Member

    Well.... For some reason, my new Sony which cames with the 4965AGN simply will not connect to the WRT350N in 802.11n mode. Wireless-G works fine but speed only shows 54M.....

    Has anyone sucessfully connected ANY 4965AGN laptops to the WRT350N?
     
  2. Rekoil

    Rekoil LI Guru Member

    Do you have other 802.11g devices connected to the same network? Try disabling them first.
     
  3. mlai

    mlai Network Guru Member

    Thanks. No other 802.11g device and the laptop is sitting next to the 350N
     
  4. Rekoil

    Rekoil LI Guru Member

    Distance won't matter. Hmm, are you sure the laptop is N enabled? Also what firmware is the router running? Cause I had a lot of problems with the Linksys firmware and the wireless dropping out. No such problems with dd-wrt.

    Also, did you try setting the router to N-only?
     
  5. mlai

    mlai Network Guru Member

    Well, it does say Intel 4965ABGN in it. So I guess it has Wireless-N.....

    Router is using the latest firmware from Linksys. Have not tried dd-wrt.
    However, the laptop will not connect to a Netgear WNR854T that I have either..... Go figure....
     
  6. mlai

    mlai Network Guru Member

    Went thru Loops and hoops and installed the 1.05.8 beta and it worked! The 4965AGN connects to the 350N now but only @ 130Mbps......
     

Share This Page