1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

54G V1.1 : Can't stay on with Bellsouth during the day?

Discussion in 'Cisco/Linksys Wireless Routers' started by slaponte, Apr 26, 2005.

  1. slaponte

    slaponte Network Guru Member

    Have my WRT54G V1.1 on the Fastdsl Bellsouth line for a long time, almost a year, all seemed OK. I have three wired comps, none wireless (my laptop comes visit once in a blue moon).

    My Bellsouth setup has no modem, just a network plug on the wall. It feeds off two pairs they hooked up throught the phone lines, which outside connects to Bellsouth digital lines.

    It started that it would drop during the day, and not connect. The message I get is "can't retrieve an IP from the server" or something like that. When I called Bellsouth they had me test without the router, my comp direct connected no prob, and they said "its the router" and that was that.

    Then for the last 2 months I had no need of the router, so I left my comp on direct. It stays up day and night.

    Now I need the router again. So I hooked it all up, with just my comp (wired). I got connected right away and fast. The next mid day or so I went to check and it was disconnected. I tried and tried and can't make it connect, after a long timeout I get this message that it can't retrieve an IP address. So I plug my comp direct, and it worked right away.

    I mostly can get it to work at night, and then I get very slow connections.

    Any ideas? The router is setup mostly default, MTU set to 1452 I think per DSLreports recommendation.
     
  2. slaponte

    slaponte Network Guru Member

    Wow, no clues?

    Still have the same issue. Right now I came to use the machine and the router will not connect. It states it can''t get an IP address from Bellsouth. But if I pull the network cable and hook it up direct to the PC and click connect I get in in seconds. Is like there might be an incompatability with the PPOE or something.

    Then at night it works fine.

    I just downloaded a new firmware from Linksys, but have little hope this will make any diff.
     
  3. bigjohns

    bigjohns Network Guru Member

    Are you trying to connect using the bell south software after you've installed the router? If so, that's bad.

    The router should be doing the pppoe connection, logging in using your bell south user ID and password.... then giving a dhcp address to your PC.

    I recommend REMOVING the bell south software entirely
     
  4. slaponte

    slaponte Network Guru Member

    No, I don't use the software.

    The router connects. And it seems to work at night most of the time. But, without any changes, during the day, it can't connect!

    I keep an alternate network configuration on XP, so when I switch the cable I click on the icon and it connects directly. But it is not automatic, so this only happens if I take the router out of the way.
     
  5. slaponte

    slaponte Network Guru Member

    Solved it.

    I got extremely pissed off a week ago, went to Best Buy and bought a DLink.

    It has been on since I hooked it up, no problems.

    I am kind of sad abou tthe WRT54G. I liked the unit and didn't want to take it off, but I needed this working.

    If somebody wants it (v1.1), you can have it. Give it a good home. :cry:
     

Share This Page