A 2 stepped question regarding my 54GL V. 1.1 with tomato 1.28 and VPN

Discussion in 'Tomato Firmware' started by Zeria, Nov 15, 2013.

  1. Zeria

    Zeria Reformed Router Member

    Hello everyone. I could not find my answer using the search option so here we go.

    I have two routers: the WZR-HP-AG300H Buffalo Air Station (stock ddr-wrt buffalo branded) and my faithful 54GL 1.1 tomato 1.28. The Buffalo is my main router plugged to my modem on my main PC, iPad, etc...

    1. Question: I want to use the service Private Internet Access with the 54GL. They use OpenVPN. Does tomato-WRT54G_WRT54GL-1.28.7634Toastman-IPT-ND-Std include OpenVPN for my 54GL 1.1? If not what would you advise me to get instead?. I was going to flash my router with this but realized I was not sure about that VPN option.

    2. Question: the final set up will be one router with VPN and the other not. I am a total newbie, but it seems ddrwrt is better for a repeater setting, but in my case tomato VPN seems the worry free route when I'll be using Private Internet Access. How hard will it be to do that setting? Do I need to flash my Buffalo with tomato VPN too?
    My other solution would be to buy something like this: http://www.newegg.com/Product/Produ...22005&ef_id=UoV1cwAABDNGLhEm:20131115011427:s
    My setting would then be: cable modem > Netgear switch > one port to Buffalo router, another port to the 54GL VPN. This solution could be a bit overkill if it is easier to have my 54GL tomato as a repeater to my Buffalo (stock ddrwrt or tomato)

    Thank you for any feedback.
     
  2. Zeria

    Zeria Reformed Router Member

    Update.

    From my tomato 1.28 I flashed the 54GL v1.1 with tomato-ND-1.28.7633.3-Toastman-VLAN-IPT-ND-VPN.bin.
    Everything went fine. Now one day later I cannot have access to the GUI. I did a ipconfig/all but gateway shows nothing. The router does not look like it was bricked and I can see the default ssid "internet" from my ipad. I plugged it from my buffalo router connected to my cable modem. I plugged the 54GL to my linuxlite laptop for a test. The wired connection: (cable modem > buffalo > 54GL > linuxlite machine) worked fine and I could surf the net and even access to the buffalo's user interface from the linuxlite machine. No problem.

    how can I have access back to the 54GL?

    Thank you for any feedback
     
  3. Toastman

    Toastman Super Moderator Staff Member Member

    Set a fixed IP and gateway on your Windows machine IPv4 proporties - DHCP is turned off by default in my builds.
     
  4. Zeria

    Zeria Reformed Router Member

    First thank you for the reply. Second I will check out your frequently asked settings links to see how to do this. That sounds easy enough but never underestimate the power of the n00b.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice