1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few small problems..

Discussion in 'Tomato Firmware' started by nik3k, Aug 10, 2007.

  1. nik3k

    nik3k LI Guru Member

    I have a few issues (lastest Tomato running on WRT54GL 1.1)

    1. Yesterday I set it up to use uk.pool.ntp.org and set the timezone to england, saved it, but for 'Router Time' it just says "Not Available" and in the log it just says "Jan 1 12:00:35" etc. Ie the date/time has not been set.
    Any ideas on why this is and how to make it get the correct date?

    2. The Real Time WAN monitoring doesnt seem to work. There are no lines /appears to be no activity.. even tho I'm using my connection. Have I set this up wrong? Or is this a problem?

    Thanks
     
  2. yaqui

    yaqui LI Guru Member

    You sure you entered the server like this?:
     
  3. nik3k

    nik3k LI Guru Member

    Well it has 3 fields for servers, I just entered uk.pool.ntp.org into one of them. Doing this normally works for any devices that ask me for an NTP server, is this not the correct way to do it?
     
  4. nik3k

    nik3k LI Guru Member

    I should just mention that the router isnt directly connected to the net. It is connected to a LAN port on my WAG354G modem.
     
  5. m078

    m078 LI Guru Member

    Most likely the WRT54GL doesn't have access to a DNS server to resolve the name. Suggest you put the IP address of your WAG354G into the 1st "Static DNS" field under "Basic - Network" on the WRT54GL . Then it should pick up whatever DNS the WAG354G is using (probably the ISP's DNS)
     
  6. nik3k

    nik3k LI Guru Member

    thanks, I have added it as a DNS server and for good measure added the IP address of the timeserver to the timeserver list. I will see if that works.
     
  7. nik3k

    nik3k LI Guru Member

    Nope, it still says the time is unavailable. :(
     
  8. m078

    m078 LI Guru Member

    In that case, try putting your ISP's DNS IP address(es) in instead.
    Or if you prefer, use OpenDNS: 208.67.222.222 and 208.67.220.220.

    You are sure you have connectivity between the WRT54GL and the WAG54G?
     
  9. m078

    m078 LI Guru Member

    If the WAG354G is handling the WAN connection then you won't be able to monitor it on the WRT54GL...

    Unless I've misunderstood how you have things configured.

    This would only work if you have the WAG354G in bridged mode, and all the WAN parameters set in the WRT54GL. I don't know if it is possible for the WAG354G to operate in bridged mode...maybe someone else knows.
     
  10. nik3k

    nik3k LI Guru Member

    I'm using OpenDNS already on my WAG354G. Umm well I'm pretty sure there is connectivity since this computer im posing on is connected to the WRT!
     
  11. nik3k

    nik3k LI Guru Member

    Oh hmm this is most odd, I've just checked the status page of my WAG354G and it also says "Current Time Not Available". Its not a major problem just makes looking through the logs a bit easier!
     
  12. nik3k

    nik3k LI Guru Member

    Will I not be able to monitor the internet traffic of computers connected to the WRT54GL?
     

Share This Page