I am wanting to change the snippet below to be more disambiguous. presently it's subject is DD-WRT, but I would like it to be versatile enough for all firmware. I have thought about it alot, but would prefer some feed back from other users. All are encouraged to post. I want to keep the statement as short as possible but with the most helpful information. To see it natively here is the link.