1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Access Restriction: 2nd Rule does not work !!!

Discussion in 'Cisco/Linksys Wireless Routers' started by mitcha, Jun 10, 2005.

  1. mitcha

    mitcha Guest

    Ok ..

    I got 10 rules to set up at "Access Restrictions" ...
    The 1st rule works fine, no one can access the words i've blocked ..

    But the 2nd...3rd .. does not work !! The rules dont work, it seems its not set up !

    Someone with the same problem ?

    im using a WRT54GS Speedbooster
     
  2. rbeleno

    rbeleno Network Guru Member

    I am in the exact same situation as you today. Were you able to resolve the problem?

    I also have the WRT54GS Speedbooster Firmware Version : v4.50.6 and only the first Rule Works.

    Anyone else in this situation?
     
  3. rbeleno

    rbeleno Network Guru Member

    I'm on webchat with Linksys at the moment. If there are any updates to resolve the problem, I'll post.
     
  4. -mb-

    -mb- Network Guru Member

    Maybe the last firmware fix didn't fix it, see below...

    Classification: Firmware Release History

    Firmware Date: 4/26/2005

    Release Date: 6/27/2005

    Last Firmware Version: 4.50.6
    _____________________________________________________________________
    Firmware 4.50.6
    - Adds SecureEasySetup push button support
    - Resolves large file transfer issues
    - Resolves issue with enabling TKIP after enabling WEP
    - Updated QoS features
    - Resolves issues with multiple Access Restrictions policies
    - Resolves issue where multicast breaks when MAC filter status changes
     
  5. Seuss

    Seuss Network Guru Member

    I upgraded to 4.50.6, did a "hard reset", and re-configured all settings. Access restrictions #1 - #4 are Allows based on MAC, and #10 is Deny all IPs 24x7.

    Rule #2 didn't work, PC has access only when #10 is disabled. After much time searching thru forums, finally discovered typo with MAC addr!

    :oops:
     
  6. rbeleno

    rbeleno Network Guru Member

    It does look like the latest firmware may not have fixed the Multiple Access Restriction problem. On webchat they didn't confirm that they went through it and had the same problem, but they would check into it further since it was a problem in the past.

    We haven't used MAC addresses and have attempted to restrict based on IP. Even though with a Beta version they sent us, we still have the problem... Multiple policies created and enabled restricting websites on each policy. The first enabled policy works fine, but any policy after that does not restrict any of the websites in the list I added to those policies.

    Hopefully a future firmware will fifx this.
     
  7. lantern

    lantern Network Guru Member

    I am having the same problem. I want to block multiple addresses or keywords and I spill over to a fourth "internet access policy". Only the items listed on the first policy actually work. If I cut something from a subsequent page and place it on the first page, it works fine. But when I put it back, it is no longer blocked. I am using v4.71.1, Hyperwrt 2.1b1 + Thibor15c [May 12 2006] firmware and have put in 1 to 250 for the IP range of the PCs (to block all). If more information is required please let me know!

    I would appreciate any help!

    [​IMG]
     
  8. lantern

    lantern Network Guru Member

    Can't anyone help? Hasn't anyone else had/solved this problem? I have looked at some of the other posts about the access restrictions not working, but most are for other hardware (I'm using wrt54gs v1.0) or are trying to block specific times. I want to block 24/7.
     
  9. Freindly Fire

    Freindly Fire LI Guru Member

    post me the access lsits as writen
    Ill look them over and let you know
     
  10. moshi16

    moshi16 LI Guru Member

    i was able to play around with this router and found out some things. Policy 2 actually works, however, make sure that the time configured on policy 2 does not conflict with the time specified on policy 1. 2nd policy will only take effect as soon as the 1st policy has finished taking effect.

    Hope this helps! :)
     
  11. lantern

    lantern Network Guru Member

    @Freindly Fire - What access lists do you want to see? The sites and keywords that I am trying to block?

    @moshi16 - That sounds like a real flaw with the router. I want all policies in effect 24/7.

    Thank you both for your responses!
     
  12. moshi16

    moshi16 LI Guru Member

    I believe that is the normal implementation of access restriction in this router, which is of course very unfortunate. :(

    * internet works evn w/o meeting the specified time for "allow" policy.
    * after specified "allow" time elapses, internet will still work. A corresponding "deny" policy should be configured for the rest of the day.
     
  13. Erutan409

    Erutan409 LI Guru Member

    Bump.

    I've suffered from this problem for quite some time. Has anyone discovered/announced a fix for this particular problem? I have version 4. I made the mistake of upgrading to the latest released firmware. Does anyone know of a way to revert back to the factory installed firmware?
     
  14. lachapette

    lachapette Guest

    I have the same problems with the WRT54GX ....
     

Share This Page