1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Access Restrictions Gone Wild

Discussion in 'Tomato Firmware' started by gfunk, Jul 18, 2010.

  1. gfunk

    gfunk LI Guru Member

    Hey All,

    I'm running Victek 1.25 and love everything about it except for a certain problem I have just recently started having. I need to block as much P2P traffic as possible. I used access restrictions to block p2p traffic via ipp2p filters. When I save the configuration it automatically checks "Block All Internet Access" and all internet access is blocked. Attached is a screenshot of the configuration just prior to saving.

    These are the settings
    "Enabled" - Checked
    "Description" - p2p
    "Schedule" - all day every day
    "Type" - Normal Access restriction
    "Applies to" - All computers/devices
    "Blocked Resources" - unchecked
    "Port / Application" - All IPP2P Filters

    I've used these settings in the past but after a storm/outage I decided to do a thorough reset. After that this issue came up. Do you guys think something is corrupted?

    Attached Files:

  2. Badders44

    Badders44 LI Guru Member

    You need to click the Add button, then Save. If you don't click Add then the rule won't get inserted.

  3. gfunk

    gfunk LI Guru Member

    Oh Man! Thanks a lot! I can't believe I missed that.
  4. Badders44

    Badders44 LI Guru Member

    Hey - no worries - been there, done that ;)

Share This Page