1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Actiontek Gateway - daisy chained to Asus Asus WL-520GU running Tomato

Discussion in 'Networking Issues' started by pants, Sep 20, 2011.

  1. pants

    pants Networkin' Nut Member

    Hi there,

    My ISP has provided me with an Actiontek v1000h wireless gateway with their bastardized firmware in it. I like my Asus WL-520GU running Tomato 1.28.8754 ND USB since I can use the hosts method of ad-blocking script, amongst other reasons. But I cannot get the hosts ad-blocking script to work anymore.

    Previously, I had a different wireless gateway which I put into bridge mode to disable it's crappy router functionality so my Tomato router worked flawlessly.

    I have my Asus router with Tomato 1.28 .8754 NDUSB VPN plugged into a LAN port of my gateway and have placed it in the gateway's DMZ. The ad-block script is pasted into the WAN UP script box (which used to work with the old gateway in bridge mode) and now the Tomato log shows:

    Sep 19 05:35:01 unknown cron.err crond[230]: user root: parse error at etc
    Sep 19 05:35:01 unknown cron.err crond[230]: user root: parse error at home
    Sep 19 05:35:01 unknown cron.err crond[230]: user root: parse error at 01C45
    etc, etc, etc. - more parse errors

    I have not changed anything from my previous setup, except the gateway hardware.
    Any ideas how I can get around this? Is my ISP's gateway blocking the script even though it is in the DMZ? Do I need to open some ports to get this working?

    Thanks,
    Pants78
     

Share This Page