1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ads blocked automatically?

Discussion in 'Tomato Firmware' started by Neomech, Jan 2, 2012.

  1. Neomech

    Neomech Networkin' Nut Member

    I've got the 7630 build of Toastman up and running and everything is working great. I had been using "vanilla" 1.28 for some time previously but wanted some of the new features of the Toastman mod (particularly PPTP). My router is the Linksys WRT54G (v.2)

    I am having an issue which I thought was the Toastman build but I've confirmed it's occurring in vanilla 1.28. I occasionally have ads or images that simply do not load....they just hang. I know it's the router because it doesn't happen when I plug my cable modem directly into my computer. It's not wireless related, since I see the same problem on both my wired and wireless machines using the router.

    I have played around with different settings and can't seem to fix the problem. I thought it might be the dnsmasq stuff but disabled that and was still having the same problem.

    Is there a default setting with tomato that would block some images/ads/websites that I haven't found?
  2. Neomech

    Neomech Networkin' Nut Member

    Nope. And just to be clear, I'm seeing things "blocked" by the router that I do NOT want blocked. I've tried turning off various things but can't seem to get the router to stop "hanging" when downloaded certain images/pages.
  3. Neomech

    Neomech Networkin' Nut Member

    Oh, I've tried everything like that. I even reinstalled the vanilla 1.28, erased the NVRAM memory, and did a 30/30/30 reset just to be extra thorough. I still have some images and ads that just hang using the router, and do not hang if I bypass the router.

    I was hoping there was some sort of default firewall activity or something that might be causing the problem....any ideas as to how to basically remove anything that would "interfere" with regular internet traffic just so I can eliminate tomato as a culprit?
  4. eahm

    eahm LI Guru Member

  5. Badders44

    Badders44 LI Guru Member

    It's been working for me for months, even with a daily update of the lists. I guess it could be the kit or firmware it's running on.

Share This Page