1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

aDSL-line connection problem

Discussion in 'Networking Issues' started by diam0nd, Apr 8, 2006.

  1. diam0nd

    diam0nd Network Guru Member

    I have a WRT54G v5 here with the latest firmware (v1.00.6, the native one, of course :sadbye: ). Here's the thing: at my place in the city, I have a cable internet = always connected = dont need to press CONNECT to connect to the internet. It works fine and all that.

    However, at my moms place there's aDSL internet, where you need to press CONNECT everytime you wanna go on the net (that is if you're not already connected). It works fine thru the cable (using a usual switch) but as soon as I try to use it thru router (wirelessly) it DOES NOT work. I mean, I press connect on my notebook and it doesnt connect. :sad:

    Is there some special way to connect wirelessly to aDSL?

    P.S. I tried resetting to factory defaults (just to make sure). Doesnt help.
     
  2. kg4mrv

    kg4mrv Network Guru Member

    Where is this "connect" that your clicking? In the modem config pages?

    Or do you have the router set to "connect on demand"?

    Is the modem bridged?
     
  3. diam0nd

    diam0nd Network Guru Member

    Now, when I work thru a usual cable I simply go START > CONNECT TO > myconnection name; see a popup dialog and press connect. That's it.

    When I try to do the same with from the notebook (trying to work thru router) it does not work. I mean, dont get me wrong, I am good with PCs in general, but i've never used router+adsl thats why I dont even know where to start looking :(

    Any help/ guidance would be VERY VERY appreciated! :sadbye:
     
  4. kg4mrv

    kg4mrv Network Guru Member

    Ok, I take it this is an older version of windows?

    When you click connect it's trying to connect using the wired NIC. You need to configure it to use the wireless card. If you right click the connection and select properties it should bring up a dialogue box.

    You should also be able to set it to automatically connect.

    This is if i understand what you're saying correctly.
     
  5. diam0nd

    diam0nd Network Guru Member

    Nooo. I am running the latest WinXP PRO SP2 with all WinUpdates on both my desktop pc and all the notbooks that supposed to be able to use the wifi.
     
  6. diam0nd

    diam0nd Network Guru Member

    Damn, here's how it goes: i connect to the router (just press connect in the wifi menu of windows), then try to go START > CONNECT TO > myconnection (the way usually connect to the internet). Then I see a window saying: CONNECTING THRU WAN MINIPORT PPPOE (usually after that I get connected, that is when the PC is connected with wired connection)... Then I see a mistake-windows saying that remote computer did not respond. That's it.

    Any ideas guys?? PLEASE!
     
  7. Toxic

    Toxic Administrator Staff Member

    you may need to setup the router to your mums adsl internet connection on the main setup page.

    goto the routers main setup page

    what is the "Internet Connection Type" set as?
     
  8. diam0nd

    diam0nd Network Guru Member

    Now I got it! Thanks a lot for the tip!

    +http://linksys.custhelp.com/cgi-bin...nMuc2VhcmNoX25sJnBfcGFnZT0x&p_li=&p_topview=1

    Well well, now, I only need to deal with v5 disconnection issue :/ Like, I load a page, it stays idle for 30secs and when I click on any link wireless starts reconecting. This is very disturbing, to say the least :/

    Thanks again for your kind help tho! :D :cheering: :cheer: :thumb:
     

Share This Page