1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ADSL2MUE died!

Discussion in 'Other Linksys Equipment' started by Hutchy166, May 8, 2005.

  1. Hutchy166

    Hutchy166 Guest

    Hi all

    I have been successfully using an ADSL2MUE modem connnected via ethernet to a WRT54G router for six months, but on trying to connect through it a couple of days ago it appears to have died!

    When you look at the front the power light seems to be stuck showing a red colour (I'm certain it used to change to green), the ethernet light is illuminated though it doesn't always stay on and the dsl light shows green but it fails to establish a connection by illuminating the green internet light. I don't also seem to be able to access it from a web browser either, it just times out. I have tried to physically reset the thing using the small reset button on back but that actually seems to have no effect at all!

    Could it just be that the power supply isn't delivering enough to power it properly and if so are they available to buy seperately? Or is the whole thing toast and I have to replace it?

    Grateful for any replies as it's got me tearing my hair out.

  2. lurch

    lurch Network Guru Member

    The power LED should be green. Red indicates a fault. Try pressing the Reset button for a good 10-15 seconds. If that doesn't help and the unit is under warranty, contact Linksys for an RMA. It's unlikely that the PSU is bad.
  3. Guyfromhe

    Guyfromhe Network Guru Member

    i've changed out the power bricks on a couple different linksys and other products that acted strange when using tehir previously working power bricks so that is a possibility (it's worked 3 times on 3 devices I thought were dead but came back to life...sometimes iv';e had to give them more power than they wanted originally but they seem to work fine even with a couple more volts..
  4. joseangel

    joseangel Network Guru Member

  5. joseangel

    joseangel Network Guru Member

    Be carefull with my suggestion. Further research shown linksys JP1 serial console is not like the others. Looks like they are Vcc, Tx, Rx, GND like this:


    1 = VCC
    2 = TX
    3 = RX
    4 = GND

    But I would wait until I check it again to make sure there was no mistake (if I am wrong you would damage the UART and leave your modem with no console port).

    BTW, you could also try ADAM2 FTP recovery procedure. Try searching the web to find out more about it.
  6. atshoom

    atshoom Network Guru Member

    Hi, i had the same issue as you with the ADSL2MUE and it just re-happened !!! i juste wrote that on another topic:

    Could you re-explain me precisely what you did with the power adapter ? i haven't exactly understood. Thanks.

    How did things went for you Hutchy166 (or Simon) ?

    PS: I must say that i am actually in the myst about my issue:
    how could I explain that 3 out of 3 ADSL2MUE died for me ???
    that's really weird and i'm open to every solutions you could propose me.
  7. atshoom

    atshoom Network Guru Member

Share This Page