ADSL2MUE Firmware 4.22-EU or 4.22-UK

Discussion in 'Linksys Official Firmware' started by uncletom666, Dec 24, 2008.

  1. uncletom666

    uncletom666 Guest

    Folks,

    I just got hold of a 2nd hand ADSL2MUE modem which was running on the old firmware (4.12). I live in the UK and I was looking for the latest firmware and I could only find the 4.22-EU version but not the 4.22-UK.
    I installed the EU version to see if it works and I have no problems so far. Does it make a different if I am running the EU or UK firmware?

    Many thanks & Merry Christmas,

    Tom
     
  2. mstombs

    mstombs Network Guru Member

    Never seen a UK version, but Linksys gave up support on this modem years ago, 4.22 was never officially released - just a beta. Some users have trouble with ADSL2+ (enabled in 4.22, and later 3rd party firmwares) due to an inadequate power supply, a 2A 5V rated PSU works better.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice