1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ADSL2MUE HELP!!!!!!!!!!!

Discussion in 'Networking Issues' started by Agi79, Apr 9, 2005.

  1. Agi79

    Agi79 Guest

    I've bought an adsl2mue lynksys modem because my ex d-link 300t died...
    it works very good but i have a problem with EMULE, i have always "low id".
    I use the adsl2mue with a router microsoft mn700 and i already opened the ports that emule need but the id is always low.
    I'm thinking that maybe the adsl2mue have a internal firewall, how i can solve my problem?
    Anyone has the same problem?
    thnx to everybody
  2. t4thfavor

    t4thfavor Network Guru Member

    i had* a mn-700 but i crucified it for being the single worse router i have ever owned.
    replace it
  3. NyGL

    NyGL Guest

    no problem with adsl2mue

    i've also bought the new adsl2mue a few days ago and i have absolutely no problem with emule.
    Be sure, this is not your router which makes you a low id
  4. danielopez

    danielopez Network Guru Member

    reconneted host page after BRIDGE ONLY with ADSL2MUE

    Dépanner Modem LINKSYS ADSL2MUE ( Software Version: 4.12-EU)

    1) démarrer
    2) Sélection Paramétres
    3) Sélection Connexions réseau
    4) Sélection réseau local
    5) Sèlection Propriété
    6) Sélection Protocole Internet (TCP/IP)
    7) Sélection Propriété
    8) Sélection Adresse IP Suivante
    9) Entrez les données :
    a. IP : 192.168. 1.100
    b. Masque :
    c. Passerelle : 192.168. 1. 1

    d. DNS : 193.252. 19. 3 (ie : Wanadoo)
    e. DNS Aux : 193.252. 19. 4 (ie : Wanadoo)

    10) Validez

Share This Page