1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adsl2mue Modem doesnt connect

Discussion in 'Other Linksys Equipment' started by m4fia, Aug 6, 2005.

  1. m4fia

    m4fia Network Guru Member

    My adsl2mue modem doesnt connect to the internet. The "DSL" Led keeps flashing. I have never seen it steady. All the wires are connected correctly. What does this mean? (Dsl Led keeps Flashing)
    Can I fix it?

    My old Speedtouch 330 works fine without problems so there is nothing wrong with the dsl service.

  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Before I (or anyone else) yells "Bum product," disconnect the power, hold the reset button and plug the power back in. Keep the reset button pressed in for at least 20 seconds while the router is spinning up; this will ensure a complete reset of the firmware. If you still have a blinking light, the firmware is trashed and you might consider trying an upgrade if possible. If you can't, return it.

    FYI, this product (if you haven't already noticed) is "not" just a modem. It is Linksys's "lowest" rated modem/router. I bought one initially because I needed something to handle the PPPoA connection (I was trying to use my WRV54G). I bridged it but didn't think about the fact after you bridge the modem, then anything behind the router had to handle PPPoA which, of course, the WRV54G "ethernet" router could not. So, I ended up buying a WAG54G.

    Long story short, if your ADSL2MUE isn't working, consider a WAG54G or buy an ADSL modem such as the x-modem ce (www.adslnation.com) and get yourself an ethernet router. After I bought the x-modem, that gave me the option to use my WRT54G or my WRV54G.


Share This Page