1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Advanced routing question, anyone offer a solution?

Discussion in 'Networking Issues' started by tonysteele, May 11, 2006.

  1. tonysteele

    tonysteele LI Guru Member

    Hi all

    I have just upgraded from the standard linksys WRT54G v2 firmware to DD-WRT.

    I now have a question which network gurus may be able help with:-

    here is what I have at my local end.

    PC -- WRT54G -- Alvarion DS11 microwave link.

    They are all hardwired, the Alvarion DS11 microwave link is providing internet from a remote location across the city.

    When I connect my PC directly to the Alvarion DS11, and run the Alvarion software, I can access the configuration / setup pages within the microwave radio unit at 192.168.0.200.

    But, If I try it with the WRT54G in situ, it fails to reach the config pages.

    The setup for the WRT54G is as follows.

    LAN ip address' are 192.168.0.1-192.168.0.4 subnet mask 255.255.255.0
    DHCP is not enabled.
    WRT54G gateway address 192.168.0.100

    The Alvarion DS11 microwave link has the internal ip adress of 192.168.0.200, it's opposite end is 192.168.0.201.
    My internet provider has given me the static ip address 212.57.254.xxx. which I have set the WRT54G to use as it's WAN port.

    How do I get the Alvarion configuration software to see the 192.168.0.200 and 192.168.0.201 address's when they are actually on the 212.57.254.xxx side?

    Having spent two evenings on it, and gotten nowhere, I could do with some help, being a newbie to ip / subnets and routing, as I think that I may need to define a static route.

    Also, to look at the link stats for the DS11 link, the Alvarion software uses SNMP, will this pass through the WRT54G?

    Thanks in advance for the help,

    Regards
    Tony
     
  2. tay829

    tay829 LI Guru Member

    Can you not use DHCP?


    I thought all Linksys products used 192.168.1.1, did you set it to 192.168.0.1?

    Since both are using 192.168.0.x this is most likely the reason for not being able to see the DS11 since your WRT56G is being accessed first.


    The 192.168.0.x is a private IP to access a web interface for the products. I would set the linksys to 192.168.1.1 and check if that does not correct the issue.
     
  3. tonysteele

    tonysteele LI Guru Member

Share This Page