AG241-EU V2..........the bug return!

Discussion in 'Other Linksys Equipment' started by badtime, Jan 4, 2007.

  1. badtime

    badtime LI Guru Member

    Hi, i've the new AG241-EU V2 with firmware 2.01.00, but this router have a little bug: in PPPoA mode, i cant setting the MTU value up to 1492.

    This situation are very embarrassing for linksys, in fact the previous version of AG241 (V1) had the same problem! But in the firmware 1.0.23 (the last version for V1) the bug was fixed!!

    Now i have a new product version, but already with old bug!!!

    Can anyone tell me if i can install on my V2 the firmware of old V1 without problem? And after this flash i can reinstall in the future firmware 2.XX.XX?

    Greetings, Fulvio
     
  2. HiSpeed

    HiSpeed Network Guru Member

    1492 is for PPPoE, PPPoA can use 1500 !
     
  3. badtime

    badtime LI Guru Member

    I have a PPPoA connection............and i can't set to 1500
     
  4. patefoniq

    patefoniq Guest

    use auto...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice