1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AIR LED is dim

Discussion in 'Tomato Firmware' started by spliff, Nov 23, 2008.

  1. spliff

    spliff LI Guru Member

    Anyone know why the air LED would be dim on my Asus WL-520GU? In the past I flashed to dd-wrt and then flashed to tomato. This time I iused tftp to flash a brand new WL-520GU. I am using it as a wireless bridge and it is working fine. But does anyone know why the AIR LED would be on but half the brightness as the other LEDs.

    The router starts with all the LEDs at full brightness. Then when the router is done booting the AIR led goes from bright to dim.
  2. ziddey

    ziddey Network Guru Member

    hmm it's like that on my g125 too. I always figured the led was dying, but indeed it's full bright when first powered on.
  3. nvtweak

    nvtweak LI Guru Member

    Same here. I notified Jon about it several months ago, but he never did get back to me on that.

    I hardly ever see the LED anyway. The router is in another room.
  4. wu013003

    wu013003 Guest

    Same here.The AIR led dim at all....
  5. teddy_bear

    teddy_bear Network Guru Member

    Try my USB mod - it includes AIR LED fix for WL-520gu.

    If your router is not WL-520gu, and you have this issue, there might be a fix for you as well. Please PM me your router model, and we can try if it works...
  6. Mastec

    Mastec Network Guru Member

    It fixed the LED on my WL-500gPv2

Share This Page