1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alchemy v1.0 Bricks my WRT54G v1.0 - Any Ideas?

Discussion in 'Sveasoft Firmware' started by FLJeepGuy, Apr 25, 2005.

  1. FLJeepGuy

    FLJeepGuy Network Guru Member

    I've got a WRT54G v1.0 that I'm trying to install the public release of Alchemy on. I've tried several times and each time I end up with a brick. I've got to go through the whole shorting the pins and tftp'ing process to get the router back online (not a lot of fun).

    I've been running the "Satori-4.0 v2.07.1.7sv" version for some time now, and can successfully install the Linksys "WRT54GV3.0_3.03.6_US_code.exe" firmware as well.

    I've tried the whole resetting to factory defaults before and after, etc. I've also tried installing both via the web interface and the tftp route. Nothing seems to let me install this release. For now I'm staying with the Satori-4.0 release unless someone has any idea what I can do to get Alchemy up and running.

    Any feedback is appreciated...

  2. Dutch_Master

    Dutch_Master Network Guru Member

    :( I 've got exactly teh same problem with the WRT54G v 2.0!!!
    The alchemy firmware upgrade ended in a worthless router.
    With tftp I've got the message that the code was wrong.
    I tried to short the pins, but probably the contacts were to far gone.
    I hate this stuff. The satori worked perfect and now I lost my router.
  3. Morpheus

    Morpheus Network Guru Member

    Have a look at This thanks to jagboy :wink:
  4. shimh

    shimh Network Guru Member

    I was debricking my wrt54gv2 last night though it was because I sent v3 firmware to it. When you do tftp, you cannot send Alchemy directly because the file size is too big. You should use the proper firmware which is less than around 3MB. You can use previous official Linsys firmware, such as 2.00.xx, or openwrt firmware which is only 1.9MB. My path is start from openwrt via tftp, then turn on boot_wait, then official 2.00.xx then tftp, then Alchemy via web interface. One note is that you need to wait a few minutes (at least pretty long time) for internally reflashing after tftp transfering is completed. When the power LED stops flash, it means reflashing and reboot are done. For my former brick, short pins 15-16 did not work. To earth pin 16 worked. I hope it will save you couples of hours of figuring, guessing, searching ...
  5. Dutch_Master

    Dutch_Master Network Guru Member

    Thanks for all your help!

    It should be much easier when this information was provided in a read me file supplied with the alchemy firmware. Now it is to low profile and "in every firmware a heartache and every step I take takes me further form a working router".
    I think I will buy a new WRT54G (65 euro) and try to repair the old one.
    I think I won't try another formware soon.

  6. ptitoine

    ptitoine Guest

    same problem here broke my WRT54G v2 when updating from a wifibox to the Alchemy v1.0 :(

Share This Page