1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Am I Being Hacked?

Discussion in 'General Discussion' started by uncletim, Jul 30, 2008.

  1. uncletim

    uncletim Guest

    Hey guys/gals, I have an SRX200 and recently every time I connect to it statically(non-wireless) it continuously reboots itself every 30-60 seconds. I have the highest security possible, disabled NAT and have done everything I know how to get this to stop. The reason I feel like I am being hacked is that I actually got it to stop happening for around a day, then I left my PC on for 5-6 hours and when I got home it was back again. I also have two computers connected to this router wirelessly and it does not happen when they are connected, and they connect normally. I am ready to go buy a Netgear, but I wanted to check around first and see if anyone else has seen this or if anyone can give me some advice on how to further secure this router.

    BTW - It has happened with machines running both Vista enterprise and XP Pro w/SP3. Both have latest version of SAV and are Running Zone Alarm at the highest security level.

    Help!!:eek:
     
  2. Toxic

    Toxic Administrator Staff Member

    have you tried chainging the ethernet cable? sounds like something is shorting the port and creating the switch to reboot.

    can you test the connection again firstly with a differnt cable, and secondly with a friends laptop or something to make sure it is not your PC at fault.
     

Share This Page