1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Am I bricked? [v.23std]

Discussion in 'DD-WRT Firmware' started by ctaloi, Oct 15, 2005.

  1. ctaloi

    ctaloi Network Guru Member

    So here is where I am now....

    Linksys WRT54G-V.3

    Been running DD-WRT for a few months and decided to upgrade the firmware - Reset the router to it's default state (using the GUI)

    - Upgraded to DD-WRT.V23_STD_Beta2

    - Upgrade seemed to go okay - Waited a few minutes, and once the page said the upgrade was complete I attempted to reload the GUI, and failed.

    - Did some reboots (hard, soft) and learned that the router is no longer assigning an IP address to the LAN.

    - Did some more reboots (hard, soft) set the PC to use a static IP (192.168.1.2, 192.168.1.100 - set gateway address to 192.168.1.1) still no data is received back from the router.

    - Lights on the router:
    - Link lights work correctly
    - On boot: Power blinks for a few seconds, and seems to boot okay
    - Noticed that the Cisco light behind the logo on the front of the router now illuminates when I press the button; is this new?

    - Attempted to upload a new firmware via TFTP on boot with PC using a static IP - Failed

    - Sniffing some packets regarding what could be going on I see a larage amount of STP-SpanningTree packets coming from the WRT's MAC address in ethereal - Is this normal?

    - The STP packets are the only traffic I see coming from the WRT

    - - Anyone have any advice? --
     
  2. Toxic

    Toxic Administrator Staff Member

    is there a wireless signal? perhaps you could try logging onto it that way.
     
  3. dellsweig

    dellsweig Network Guru Member

    This is the same problem MANY are seeing with the beta2 release.. INCLUDEING me!!!

    Lights look normal, sequence of LEDS during boot look normal - even see WAN activity light flashing but NO RESPONSE from router.

    Hard reset, power restarts, TFTP reloads - nothing worked, the router was not responding to ANYTHING IP - either LAN or wireless

    Had to open the case and do the pin short to get it back

    V23 Beta2 10/14 standard build WRT54G V2.2
    Was running V23 10/12 build.

    STAY AWAY FROM THIS ONE
     
  4. ctaloi

    ctaloi Network Guru Member

    -- The WRT shows WLAN indicator; but I don't see the access point.

    Thanks though, might try shorting the pins tonight....
     

Share This Page