1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AM200 + Apple Time Capsule

Discussion in 'Other Linksys Equipment' started by oz3004, Apr 18, 2008.

  1. oz3004

    oz3004 Network Guru Member

    Well yesterday i finally got my Time Capsule and connected it to my brand new AM200. First thing i set up on Time Capsule was the wireless Lan and Security. After a quick restart everything worked fine, but Time Capsule wasn't very happy since both devices distribute IP's in the 192.168.1.x range and both devices have NAT enabled.

    Since Time Capsule is a Router i thought i'd change this configuration to the following:

    Time Capsule distributing IP's via DHCP from 192.168.1.3 to 192.168.1.254 and NAT enabled
    Time Capsule connected to AM200 via static IP 192.168.1.2
    AM200 connected to my ISP via PPPoE and DHCP Disabled

    Tried that but then i could connect all the way to the AM200, but no Internet pages opened. Connection was established though. Tried a few variations but results were the same or worse. So i thought maybe my approach was wrong.

    So maybe someone can show me to the right direction. What i want is my Time Capsule handling DHCP and NAT, and my Modem just to transfer Internet over to the Time Capsule. Since my AM200 is FW 1.19.00 it has a Half-Bridge option, would that work in this case?

    Or should i set the AM200 the Bridge-Mode only for this? If i did that, would i have to enter my PPPoE settings into Time Capsule?
     

Share This Page