1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AM200 half-bridge mode with RFC 1483 routed

Discussion in 'Other Linksys Equipment' started by seb3s, Dec 7, 2007.

  1. seb3s

    seb3s LI Guru Member

    Hi all,

    I've got an AM200 adsl modem connected to my ISP using "RFC 1483 routed" encapsulation (1.19.02 firmware). Then I have a router behind it that needs to get the WAN public IP address (to be able to provide inbound load-balancing via dns).

    So the question, how can I set the modem so that its gives the public IP address on the LAN port instead of some non-routable address (like half-bridge mode when you use PPPOE or PPPOA mode) ?

    Is it simply feasible ?
    Otherwise do you know some modems that allows that kind of connection ?

    Thanks,

    Sebastien.
     
  2. seb3s

    seb3s LI Guru Member

    Try again

    Hello forum,

    I'm still blocked by this topic.
    Nobody knows if it's possible or not ?

    Thanks for your answers,

    Sebastien.
     
  3. mstombs

    mstombs Network Guru Member

    I am not familiar with that mode of connection - have you tried pppoe full bridge mode just to see if it might work?
    I suggest you also ask on the Aus Whirlpool forums, there are some very knowledgeable adsl experts down there.
     
  4. seb3s

    seb3s LI Guru Member

    Hi,

    I must connect using 1483 routed mode and can't connect using ppoe.
    Where is located the Aus Whirlpool forum please ? A google search don't point me to the right direction....

    Thks, Sebastien
     
  5. mstombs

    mstombs Network Guru Member

Share This Page