1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another WRT54G Brick... Help!

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Jun 19, 2005.

  1. Anonymous

    Anonymous Guest

    I've been running Alchemy v1.0 for a while now and started having strange problems with Internet connectivity so I decided to load the Linksys firmware to see if that would fix it. I used the Autoupdate utility and it completed successfully.

    I rebooted the router but then could not ping it. I tried the reset button, but no luck. I tried holding the reset button for 30 seconds, still no luck.

    I noticed that the router would respond to 4 pings and then timeout when reset so I figured TFTP was working. I uploaded the firmware using TFTP. Still no pings!

    I'm out of ideas. Can you guys help? Thanks
     
  2. jagboy

    jagboy Network Guru Member

  3. Anonymous

    Anonymous Guest

    Thanks for your quick reply.

    I had read that guide, but didn't think it would do much good since I can already TFTP firmware to the router... it just doesn't respond to pings afterwards. Should I try it anyway?
     
  4. DevilStick

    DevilStick Network Guru Member

    Did you try the 192.168.1.1? You must remember that after a firmware update any customized ip has gone.
     
  5. Anonymous

    Anonymous Guest

    Yes, I'm using 192.168.1.1. Also, it's a v1.0 if that makes any difference.
     
  6. jagboy

    jagboy Network Guru Member

    and you tried grounding pin 16
     
  7. Anonymous

    Anonymous Guest

    I haven't tried the grounding technique yet. That would just allow me to TFTP right?

    I can TFTP firmware to the router now. The transfer is successful, it reboots and exits diag mode. It appears to be running, but I can't ping it using 192.168.1.1.
     
  8. jagboy

    jagboy Network Guru Member

    you did a hard reset.
     
  9. Anonymous

    Anonymous Guest

    By that you mean holding the reset button for 30 seconds? I've tried that...

    Should I try grounding anyway?
     
  10. Anonymous

    Anonymous Guest

    Grounding fixed it! Thanks everyone.
     
  11. jagboy

    jagboy Network Guru Member

    and you said you already read the guide
     
  12. malfeasance

    malfeasance Network Guru Member

    Resetting

    Still, there are potential other possiblities not mentioned in the guide that have been successfully reported in the forums!

    I hosed a router by attempting to overclock the CPU. I foolishly tried it on my primary AP at home, with three other computers in two other locations dependant on it. Hey! It was Sunday night and I was bored and everything was working just tooo good. Dangerous situation.

    One that worked for me was to hold the reset button down for 90 seconds. Or was it 120? After 3 or 4 attempts at soft resetting for 30 to 60 seconds and hard resetting, this actually worked.

    Also, after upgrading with the new Linksys beta overclocking software, some people have hosed theirs. One person reported that after trying everything, except for the extreme last resort, that he just left it unplugged all night and the next morning it worked. I know it sounds strange, but I've been working in computers long enough to know that gremlins do exist. I've chased many many out of computers in 20 years.
     
  13. jagboy

    jagboy Network Guru Member

    maybe if you give me some more info on this. or if you would like wirte another tip i will gladly include it in the guide :wink:
     
  14. malfeasance

    malfeasance Network Guru Member

    Re: Resetting

    All I would say is that to not give up on soft or hard resetting too quickly: apparently it's not so cut-and-dried afterall. I guess it depends on how desperate one is, if they can take some time.

    You could add something like this under a heading of "Here is what some people have had success with and you may give it a try before resorting to more desperate measures."
     
  15. jagboy

    jagboy Network Guru Member

    yeah i guess i will update the debrick guide, when i get some time.
     

Share This Page