1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another "WRT54G loses the connection" user

Discussion in 'Cisco/Linksys Wireless Routers' started by That Don Guy, Jan 12, 2008.

  1. That Don Guy

    That Don Guy LI Guru Member

    I've been having problems with my WRT54G - every day or so, it seems to drop the connection to my computer. While it never seems to happen while I'm in the middle of downloading something, it does happen right between web page requests (it even happened once while I was buying something online, and I was afraid that requesting a page reload would result in a duplicate credit card request - fortunately, that didn't happen). Note that the router (a v6, by the way, and yes, I do have the latest firmware) is hard-connected to the PC in question; I don't think any of the devices (two TiVos and a Wii) have had problems. The only fix that seems to work consistently is to unplug the power from the router for about 20 seconds.

    The strange thing is, while I can't access the router, including trying to open 192.168.1.1, the connection is still there, as unplugging the router's power for 20 seconds or so will bring up a popup window saying the connection to the router has been lost; also, when Firefox shows a "can't find the web page" box, it says, "Your Internet connection seems to be working," and occasionally (but not always), doing a "repair connection" from the router's control panel window will fix the problem.

    I'm led to believe that I am not the only one here with problems like this.
    Has anybody found a solution, short of unplugging the power from the router every time it happens?

    -- Don
     
  2. ifican

    ifican Network Guru Member

    What you need to do at this point is determine if its the router or your computer. You have thus far shown your pc looses connection but does all devices on the network loose connection or just your pc. If you use a static ip do you still have an issue, if you repair the connection or release renew your ip does it work? What happens if you try to surf via ip (bypass dns)?
     
  3. That Don Guy

    That Don Guy LI Guru Member

    1. I have no way of knowing if the other devices are still connected - Norton can't make the connection to the router, and http://192.168.1.1 doesn't work.

    2. Earthlink won't give me a static IP.

    3. Attempts to renew the IP (from the router's Control Panel "repair" button) result in an error message.

    4. I can't surf via IP - again, not even to the router itself.

    Note that occasionally, I can reset the IP, after which it starts working again, but only for a few minutes. However, it's these situations (about once a day) when I can't even do this that has led me to post here.

    -- Don
     

Share This Page