Anybody have older BEFSR41 v4.1 firmware?

Discussion in 'Linksys Official Firmware' started by vash58, Jan 4, 2007.

  1. vash58

    vash58 LI Guru Member

    I made the mistake of "upgrading" the firmware for my BEFSR41 v4.1 router to 1.04.09 and now whenever I forward ports I get random "network cable unplugged" messages and similar errors.

    Does anybody mind posting or sending me the older v4.1 firmwares? Like 1.04.06 or something?

    Thanks.
     
  2. Kaiten

    Kaiten Guest

  3. vash58

    vash58 LI Guru Member

    Thanks, but I've tried that before and it doesn't have any BEFSR41 v4.1 firmware (or it's really well-hidden). Unless I can use older v2-3 firmware on a v4.1, that is...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice