1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anybody having stability problems with WRT54GL and 1.27?

Discussion in 'Tomato Firmware' started by neoufo51, Dec 8, 2009.

  1. neoufo51

    neoufo51 Network Guru Member

    I'm running the GL with the new 1.27 firmware and I find that my connection is pretty unstable. I get a disconnect on IM programs and the like every hour or so and its quite an issue. I didn't have this problem with 1.23, my previous version.

    1) Yes I do use the ND version.
    2) Yes I did do an NVRAM clear before and after flashing.
    3) Yes more than one of my computers is experiencing this issue at the same time.

    Anybody know what my problem could be before I just flash back to 1.23?
  2. michse

    michse Addicted to LI Member

    in the past I had much trouble with nd version and WRT54GL...
  3. popcornmix

    popcornmix Addicted to LI Member

    WRT54GL and 1.27 (ND version). Three routers connected with WDS+AP.

    I did a NVRAM erase (thorough) after upgrading firmware,

    All working well for me.
  4. landa

    landa LI Guru Member

    WRT54GL + 1.27 ND working OK. I did a NVRAM erase (thorough) + manual setup after upgrading firmware.
  5. RonWessels

    RonWessels Network Guru Member

    How did you manage to get WDS working reliably with the ND drivers? Or are you not using WPA?
  6. way2quik

    way2quik Addicted to LI Member

    NVRAM erase plus 30-30-30. Configured everything manually after.
    All good.
  7. popcornmix

    popcornmix Addicted to LI Member

    Yes, using WPA with WDS.
    I use AES rather than TKIP, as I had a problem with WPA+WDS+TKIP some time ago. Not sure if that is still a problem.

    These are settings:

    MAC Address xx:xx:xx:xx:xx
    Wireless Mode Access Point + WDS
    B/G Mode G Only
    Radio Enabled
    SSID xxxxxxx
    Security WPA Personal (PSK) + AES
    Channel 6 - 2.437 GHz
  8. gawd0wns

    gawd0wns LI Guru Member

    I've noticed many users have been having problems when using TKIP in WDS or wireless ethernet bridge mode. I would advise against using TKIP, it is less secure to begin with. AES is secure, provided you have a decent key length.
  9. neoufo51

    neoufo51 Network Guru Member

  10. TexasFlood

    TexasFlood Network Guru Member

    One more vote for WPA AES over WPA TKIP, I had lots of trouble with TKIP and would never go back. As for instability with 1.27 I really can't help a lot as of yet since I run 1.27 on my WDS distribution routers just fine but only my main router is acting as an AP and it's currently on thor 1.25 and I can't really spare the time to change it now.
  11. neoufo51

    neoufo51 Network Guru Member

    I went to Victek's 1.25 version after searching around for the most stable release out there.

    My problems are gone.
  12. Devotedfollower

    Devotedfollower LI Guru Member

    thanks neoufo51

    neoufo51, I'd just like to say thanks for this thread and yes I can confirm my problems are gone too when going to Victek's 1.25ND version :)
  13. though

    though Network Guru Member

    zero problems for me with 1.27ND / WRT54GL / WDS / WPA AES.
  14. Devotedfollower

    Devotedfollower LI Guru Member

    maybe it's because I didn't try the 1.27 with ND only my WRT54GL...I just tried 1.27...

    who knows...all I know is 1.25ND victek fixed my problems :)

Share This Page