1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AP almost dead after upgrade

Discussion in 'MustDie Firmware' started by siriuz, Mar 11, 2005.

  1. siriuz

    siriuz Network Guru Member

    Hello,
    i did an upgrade to my WAP54G Device to the recent MustDie version .... now the Diag LED is always on. LAN and WLAN is responsing but i cant access this it on web or tftp or something else. The original cd says me its on 1.192.168.1...but when i try to access it over this tool the password is always wrong..."admin", "mustdie" and a blank password isnt working.

    I also tried the WRT54G Tip...no chance.

    Please Help me!!!

    Thanks
     
  2. howardp6

    howardp6 Network Guru Member

    Did you try a hard reset of the WAP54G by pressing the reset button for at least ten seconds and then try to use the default IP adrress and password.
     
  3. siriuz

    siriuz Network Guru Member

    i also tried this...
     
  4. magowanc

    magowanc Guest

    The must die firmware leaves the diag light on all the time. It's nothing to worry about. Also, your access software from linksys will no longer work. This happens after updating to linksys official firmware as well. You can access the access point by pointing your browser at 192.168.1.245 after doing a reset. Note: You will need to manually set your network card to a 192.168.1.0 subnet address (ie 192.168.1.1).
     
  5. oopsibrokeit

    oopsibrokeit Network Guru Member

    go to

    ftp://ftp.linksys.com/pub/network/

    and then look for wap54g setupwizard.zip - there are two similar files, one of them is the original that arrives on the cd and is now useless, the other is the updated one for 2.07/8 firmware (it even works with mustdie!) i forget which one is which, but if you download them both you'll soon find out which one is which :)
     
  6. Gambit635

    Gambit635 Guest

    It's the WAP54G-setupWizard.zip dated 6/2/2004.
    This helped me as I couldn't connect anymore over the LAN even after changing my NIC's IP and checking the routing tables to make sure. But the setup-wiz helped me out. Thanx for the tip, I was sweating already :)
     
  7. ScooterFD

    ScooterFD Guest

    Thank <insert deity of your choice> for Linksysinfo! 192.168.1.245?!? where did they get that from?

    I made the mistake of pressing the hardware reset on my wap54g. Thanks for posting this Magowanc.
     

Share This Page