1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asus RT-N10 Thread

Discussion in 'Tomato Firmware' started by iLovPieNcake, Jun 2, 2012.

  1. iLovPieNcake

    iLovPieNcake Serious Server Member

    Anyone here use the old budget RT-N10? I've created this thread just for it. I have seen a lot of things about the N16, N12 and even the N10U but hardly the N10, so I am making this thread to spread the love.

    Also, I have a small problem. I flashed tomato-K26-1.28.9052MIPSR2-beta23-Std, it's the recomended build and it works fine but it's over 2 years old. I've been researching about mods like Viteck and Toastmod but whenever I attempt to upgrade through the web-gui. The router never reboots once but has no wifi running and I can't access the web-gui. Then I use the Asus Firmware restore to reflash tomato. I always use the recommended firmware restore method on tomato's website and I've also tried bypassing the webgui and using the firmware tool but I still get the same result. I've also tried upgrading without doing a thoughrou wipe but that didn't work either. These are builds I've tried.

    tomato-K26-1.28.7497.1MIPSR2-Toastman-RT-Std
    tomato-K26-1.28.9006MIPSR2_RAF-Std-NOCAT

    Also does anyone know where the errors occurred when trying to flash Build 53 on the N10, does build 54 fix em?
     

Share This Page