1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asus RT n12 HP

Discussion in 'Tomato Firmware' started by kim11, May 25, 2013.

  1. kim11

    kim11 Serious Server Member

    Hi, I have a review unit of Asus RT N12 HP.

    The unit was lent to me by an acquaintance to review it for 2 weeks.

    I flashed toastman tomato-K26-1.28.0500.5MIPSR2Toastman-RT-N-VLAN-Std and it worked fine I guess, need more time to fiddle with it though.

    However, like the CW5358u from Catch-tec(Which was added to Shibby's support list recently special thanks to him) the option to change from 40mhz and 20mhz is not available. The option to change Wifi Channels is also absent.

    I managed to find the three NVRAM variables pertaining to this setting and was able to switch modes via Tools>System, albeit needed to restart the routers.

    The unit is similar in specs to RT-N12 C1 except that the CPU is a BCM53572; an SOC with a sort of amplifier that Asus states can safely play with 200mw.

    I'd like to post as much info needed by developers as possible; If it's possible to post the console tool output via telnet i'd appreciate that since my acquaintance might not want me opening the unit(he did give a go for tomato).
  2. shibby20

    shibby20 Network Guru Member

    kim11 likes this.
  3. kim11

    kim11 Serious Server Member

    Hi sir Shibby

    The 7 blue leds(power, Wireless, WAN, LAN1-4 works properly).

    I tested the LAN/WAN port by connecting a LAN cable and they light up correctly.
    Wireless lights up when someone connects so yes I guess.

    I dunno for WPS, I never used this button even on my N10u and it's a minor thing for me.

    VLAN output

    Board output

    For some reason board num displays the mac address, I don't think the mac address is necessary though so I replaced it with xx:xx:xx

    I tested again and under Wireless, Channel option is available. However like the Catch-tec CW5358u(as tested by my friends) the 20mhz/40mhz option is not available.

    A minor problem on this though since it seems to be changeable with NVRAM set variables.

    Thank you for taking the time to check my inquiry, I really appreciate it.

Share This Page