ASUS RT-N16 with Tomato stops broadcasting

Discussion in 'Tomato Firmware' started by Damian_S, Aug 21, 2010.

  1. Damian_S

    Damian_S Networkin' Nut Member

    I have this weird problem. I left the laptop running all night and day. I came back from work and the router is not broadcasting and there is no connection. I know that my laptop did not go to sleep as I have it set up that way so it never goes to sleep while on the charger. This would not matter anyway since the router should be broadcasting once I wake the laptop up.

    Anyway, this is not the first time it happened. The restart of the router helps immediately but I do not think I should be doing this in order to have everything running.

    Here is my data:

    ASUS RT-N16
    Tomato Firmware v1.28.9048 MIPSR2-beta18 K26 USB Ext

    Please help! :)
     
  2. ladysman

    ladysman Network Guru Member

    try beta 19 as I don't have this issue with 19. Nor did I with beta 11. I use the VPN version however.
     
  3. Damian_S

    Damian_S Networkin' Nut Member

    I flashed the router with VPN version beta 19. I will report back if this happens again.

    Thank you!
     
  4. HKPolice

    HKPolice Network Guru Member

    Router overheated. Rip off the crappy stock heatsink and replace it with a bigger one.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice