1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASUS WL-500gP - Can't set Wireless MAC Address

Discussion in 'Tomato Firmware' started by cpgbg, Sep 18, 2008.

  1. cpgbg

    cpgbg LI Guru Member


    I am running Tomato 1.21 on ASUS WL-500gP router. There is a problem setting the Wireless MAC address - no matter what I enter in Advanced | MAC Address, I get the same Wireless MAC address and it matches the LAN MAC address. The default Wireless MAC address is slightly different from the LAN MAC address, but when running Tomato they are the same and no way to change it.

    Does anyone else with the same router have the same problem?
    Currently I use only wired client connections and everything works fine.

    Time                  Thu, 18 Sep 2008 15:59:06 +0300
    Uptime                33 days, 00:54:49
    Total / Free Memory   30.02 MB / 13.08 MB (43.57%)
    I hope that this issue will be fixed in future versions of Tomato.
  2. eRd12

    eRd12 LI Guru Member

    I had also problem with setting different channel on wifi - for example I switched it from 6 to 13, and after save on status site I had still 6.
    This is probably because it is made for buffalo 125.
  3. jnappert

    jnappert LI Guru Member

    Which tomato version do you use? The ND Versions or the vintage version? Is your WL500gp V1 or the later V2 one?
  4. cpgbg

    cpgbg LI Guru Member

    I have ASUS WL-500gP V1 and I use the standard version (not the ND one).
  5. eRd12

    eRd12 LI Guru Member

    I have V2 so I flashed it with the ND version of tomato.

Share This Page