1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASUS WL500GP v2 ppoe problem

Discussion in 'Tomato Firmware' started by Toastman, Jan 10, 2009.

  1. Toastman

    Toastman Super Moderator Staff Member Member

    I've just bought two of these routers, but there is a difference between them and the earlier v1 model.

    I have a ppoe problem using official tomato (I've tried 1.21 onwards but all versions are the same).

    On bootup, the router connects to my ISP fine, but the logs, sent to Wallwatcher, show the router keeps trying to reconnect every 30-50 seconds. Although the router continues to work, and remains connected to the ISP despite the log activity, it does seem rather more sluggish than it should.

    I believe that Linksys changed the ID and wiring of the WAN and LAN ports, so that the router is trying to use the wrong interface, does anyone have the answer to this one?

  2. yangxi

    yangxi Addicted to LI Member

  3. Toastman

    Toastman Super Moderator Staff Member Member

    Today, more by accident than design, I have fixed it. I swapped out the ADSL modem with a new D-Link and that cured the ppoe reconnect problem. I tried many different versions of Tomato and now they all worked fine. I was perplexed, because I had always assumed that the ADSL modem takes no part in the process when in bridge mode. So I dug out some old modems from prior lives - a Hatari Wireless router/modem and a Billion router/modem also worked fine. Swapping back to the original made the problem return.

    Yet the same modem works OK with exactly the same firmware when it's running on my WRT54GL. Okay, I pass..... too much sun :biggrin:

    yangxi, ticking that box does nothing more than allow the router to respond to incoming ping requests and ICMP messages, seems odd that should effect a cure for you...

Share This Page