1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automatic disconnections

Discussion in 'Tomato Firmware' started by koloboque, Aug 13, 2009.

  1. koloboque

    koloboque Addicted to LI Member

    My WRT54GL with Tomato 1.25 recently started to disconnect me from the internet about after every 30 minutes. Regardless internet activity.
    The disconnections are hard - I can't reconnect by clicking the button, only reboot helps.
    The internet without router works fine.
    PLease help, is there any inside Tomato values I can play with in order to fix the problem, before I'm putting the blame on the router itself?
     
  2. Planiwa

    Planiwa LI Guru Member

  3. koloboque

    koloboque Addicted to LI Member

  4. Planiwa

    Planiwa LI Guru Member

    Perhaps you could provide some of the essential connection (and) configuration information?

    It appears that you are not using PPPoE.
    (Or else, is PPPoE logging not turned on?)

    There seems to be a problem with /dev/pts/0 and /dev/pts/1

    You may want to get more detailed logs to see what leads to "WAN down".

    It looks as if something is stopping, killing, or crashing pppd, and then it cannot restart because of missing device file(s).

    Perhaps if you explain your setup, it might become clearer?

    You seem too be using ...

    172.
    212.
    80.
    192.

    networks.

    Perhaps the answer lies in some complexity about which only you know? :)
    (Or perhaps you don't know either?)

    Perhaps it might be easiest to clear NVRAM "thorough", and if that doesn't help, reflash?
     

Share This Page