1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup doesn't work in HyperWRT v1.1 over HTTPS from IE

Discussion in 'HyperWRT Firmware' started by 4Access, Aug 5, 2004.

  1. 4Access

    4Access Network Guru Member

    It appears to work over HTTP but I get the following error when ever I try over the HTTPS interface:

    Internet Explorer cannot download WRT54GV1_v2.04.3.cfg from
    Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later.
    I've tested both a v1.0 and a v2.0 router (The error above is from v1.0) from multiple PC's using IE6, all to the same effect. Strangely Mozilla doesn't seem to have this problem! (At least not the older v1.5 I tested...) Can anyone else confirm this?

    I haven't tested the restore feature but hopefully that can be checked out as well.

    BTW, good work. Thanks & keep it up!
  2. Avenger20

    Avenger20 Network Guru Member

    Linksys v2.04.3 will probably have the same 'bug'. Or it could ofcourse just be a bug in IE.

    We should mail Linksys all these bugs, because they seem to have a lot old and unfixed bugs in their firmware.
  3. Toxic

    Toxic Administrator Staff Member

    does it work on the official linksys firmware? if mozilla works then perhaps the problem is MSIE and not the firmware.

Share This Page