1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Badly Bricked WRT54G v1

Discussion in 'Cisco/Linksys Wireless Routers' started by Toot4fun, Feb 4, 2006.

  1. Toot4fun

    Toot4fun Network Guru Member

    In the process of trying to flash my WRT54Gv1, I bricked it. I was able to get it to respond to pings by shorting the pins as per the instructions. However, now I have a slow flashing diag light and am not able to TFTP a good firmware to the box. Telneting on port 69 as a test does not connect, however 21 does.

    Does this slow-flashing red light mean that I really screwed it up?

    Thanks.
     
  2. TimBit

    TimBit Network Guru Member

    same here

    Oppss I think I messed up big time
    wrong flash and now my WRT54gv1 is just messed
    I hope there is a flash util.. out there :(
     
  3. AStupidName

    AStupidName Network Guru Member

    Both of you: Set your computer to 192.168.1.5 and a netmask of 255.255.255.0. Gateway doesn't matter but you might as well set it to 192.168.1.1 to speed up testing when the router is hopefully fixed.

    Set the network to 10/Half duplex, and get TFTP (standalone ftp client to push new firmware into the router) ready to update the router. Now turn on the router and after a second or two, hit the update button, and if you get a progress bar just give the router a few minutes. I just realized recently that the only reason my eventually worked is because I was patient enough at that point.

    If that doesn't work do the pin 15/16, and failing that, ground pin 16.

    If that fails, and you aren't somewhat good with electronics, you now have a dead router with a free minpci card on it!
     
  4. __spc__

    __spc__ Network Guru Member

    When FLASHing, patience is the key. Ignore the onscreen messages - just wait AT LEAST five minutes for the FLASH. Touch nothing, go away for a coffee or something...
     

Share This Page