1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bandwidth hogging but I can't identify the connections causing it

Discussion in 'Tomato Firmware' started by Kiwi8, Jul 15, 2009.

  1. Kiwi8

    Kiwi8 LI Guru Member

    Please take a look at the following picture:

    [​IMG]

    As u can see, I have a lot of traffic using bandwidth in the Highest category, but there are no connections in the Highest category. How can that be?
    :confused:
     
  2. rhester72

    rhester72 Network Guru Member

    It could be ACK packets or the like - how do you have your QOS rules set up?

    Rodney
     
  3. Kiwi8

    Kiwi8 LI Guru Member

    Ok I have found out that the connections seem to be from Mega Manager. The strange thing is, it seems that Mega Manager does not send/receive data directly to the foreign website. Instead, it seems to send/receive data to the router and the router sends/receives the data to the foreign website. Hence I am not able to use QOS on the traffic since it appears to be a LAN to router connection.
     
  4. rhester72

    rhester72 Network Guru Member

    Strange - I don't know how it would instruct the router to do that. Would be interesting to see a tcpdump of that happening.

    Rodney
     
  5. Kiwi8

    Kiwi8 LI Guru Member

    Any programs that u can recommend me to install on the target computer, to help u in the analysis?
     
  6. rhester72

    rhester72 Network Guru Member

    What OS is on the computer itself?

    Rodney
     
  7. Toxic

    Toxic Administrator Staff Member

  8. Kiwi8

    Kiwi8 LI Guru Member

    Windows Vista Home Premium x64 version.
     
  9. Kiwi8

    Kiwi8 LI Guru Member

    Ok.

    So after installing Wireshark, what should I do to gain the necessary information for analysis?
     

Share This Page