1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Basic 2600 Router Configuration

Discussion in 'Other Cisco Equipment' started by DocLarge, Jun 17, 2007.

Thread Status:
Not open for further replies.
  1. DocLarge

    DocLarge Super Moderator Staff Member Member

    --------------------------------------------------------------------------------

    Here's my first offering; this is the config I'm currently running on my 2600. It's just enough to get you your first interet connection' I'll add DHCP server settings later. This is just a general starter; just set your computer for a static ip in the meantime :) :

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname London1
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$YxtK$2CA0c/57PnC/6tOsyMwDu0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    ip dhcp pool guardtower
    network 172.16.31.0 255.255.255.0
    dns-server (Your ISP's dns server goes here)
    default-router 172.16.31.1
    !
    !
    !
    !
    !
    interface Ethernet0/0
    description "The Great Outdoors (WAN)"
    ip address dhcp
    ip nat outside
    full-duplex
    no cdp enable
    !
    interface Ethernet1/0
    description "Private LAN"
    ip address 172.16.31.1 255.255.255.0
    ip nat inside
    half-duplex
    no cdp enable
    !
    ip nat inside source list 1 interface Ethernet0/0 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0/0
    !
    !
    access-list 1 permit any
    no cdp run
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxxx
    login
    !
    !
    End

    Jay
     
Thread Status:
Not open for further replies.

Share This Page