1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR11 disconnecting problems

Discussion in 'Cisco/Linksys Wireless Routers' started by RMRazavi, May 31, 2005.

  1. RMRazavi

    RMRazavi Guest

    First I'd like to thank everyone in advance for trying to help me out here. I know what I'm doing with networking for the most part but I'm more of a programmer/web developer. I have a Toshiba PCX1100U Cable Modem with access to roadrunner. If I am connected to this directly with a computer, my internet will function 100% without any disconnects.

    I have installed a BEFSR11 (v1) behind the cable modem and have a linksys WAP11 wireless access point hooked up to my 1-port router. I was having serious issues where my router would disconnect me from the internet, I would still have a good wireless connection, still be able to ping the router, but would be unable to access the router homepage(192.168.1.1). The only way I could get the router back online was to reset the router or unplug it for a certain amount of time.

    I upgraded the firmware from some old version(circa 2000?) to the latest and have experienced the same problems. I called Linksys who helped me setup MAC address cloning which helped out for a few hours. I then read online that the latest version of firmware was fairly unstable and downgraded to what was known to be the most stable(1.44.2, let me know if i'm wrong here).

    Now I'm a little better off. I disconnect from the internet about every hour or so (lose my VNC connection and my AIM connection). I was hoping someone would be able to help me out here. I only have 3 machines all running wirelessly(and 1 has been off for this entire ordeal). My main machine is a win2k desktop while my secondary machine is a Win98 Laptop.

    Hopefully I didn't go into too much detail but I always notice people posting with questions so I thought I would go in depth.

    Thanks in advance,
    -Rod
     

Share This Page