1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR41 v3

Discussion in 'Cisco/Linksys Wireless Routers' started by n3oNx, Feb 28, 2005.

  1. n3oNx

    n3oNx Network Guru Member

    Hi there. I have this router for about a month and from time to time (but everyday) my connection slows downs and then is lost. The only way to regain my connection is to powerdown the router and then power it up again.

    Does anybody knows what the problem? This is the second BEFSR41 where this happens (I don't know the version of the first one but it was bought new about a year and a half ago).

    I have two computers connected and both have Windows XP SP2 and auto DCHP in their settings.

  2. TazUk

    TazUk Network Guru Member

    Do you run any P2P apps on your PC's?

    Have you scanned them for viruses/spyware?
  3. n3oNx

    n3oNx Network Guru Member

    I ocasionally run P2P software but this happens all the times with or without P2P software. I have no virus in both computers. Both were recently formatted and I check for virus and spyware periodically.
  4. TazUk

    TazUk Network Guru Member

    Is there a lot of activity on the WAN port when this happens?
  5. n3oNx

    n3oNx Network Guru Member

    Can't really tell. What I can tell is that both me and my brother (me on the PC and my brother in the laptop) use the internet a lot. A lot of msn conversations, IE windows and that stuff. But this allready happened with just me using the net.
  6. TazUk

    TazUk Network Guru Member

    Are you able to ping the router when the connection dies?
  7. n3oNx

    n3oNx Network Guru Member

    Do you mean like this "ping routerip"?

    Haven't tried that yet.
  8. TazUk

    TazUk Network Guru Member

    Yep :)
  9. n3oNx

    n3oNx Network Guru Member

    So far my connection haven't "died" yet since I posted here. When it does I'll say something.
  10. n3oNx

    n3oNx Network Guru Member

    Finally I was able to test the router ping when the connection dropped. I was able to ping the router but I didn't have an internet connection.
  11. TazUk

    TazUk Network Guru Member

    What's the BEFSR41 connected to a cable modem?
  12. n3oNx

    n3oNx Network Guru Member

    I didn't get the question. Do you mean the version of the BEFSR41. The router is connected to a ELSA Microlink Cable Modem.
  13. n3oNx

    n3oNx Network Guru Member

    By the way does anyone knows how to send a broadcast ping to my entire network?
  14. de50ae

    de50ae Network Guru Member

    wouldn't you just ping your network address and have the host be 255 ?

    I hope I got those terms correct. Network address being (in the case of a home network being Class C) the first three octets and the Host address being the last octet.
  15. brutus1177

    brutus1177 Guest

    Most updated OS' will not respond to pings on the broadcast addrss.(ICMP)
    It used to be to easy to bring down a subnet by a flood ping of the broadcast address.
    They will respond to broadcasts other than ICMPs
  16. n3oNx

    n3oNx Network Guru Member

    Well I took my router to get it fixed. :S Yesterday it didn't let me connect to the internet. I sure hope it's good when I have it back otherwise I'm going to a wireless router. Sick n' tired of this problem :S
  17. Toxic

    Toxic Administrator Staff Member

    What firmware version does the BEFSR41 have?

    try setting the Client Lease Time: to 1440 seconds (1 day)
  18. n3oNx

    n3oNx Network Guru Member

    My firmware version is 1.05.00. I can't try that because I don't the router right now, it's in repair.
  19. Toxic

    Toxic Administrator Staff Member

  20. SometimesLinkyFan

    SometimesLinkyFan Network Guru Member

    I've had what looks like the same problem with an old BEFSR11 and, now, a new BEFW11S4 v. 4; there may be a solution:

    Inside the PCs' wireless connection settings, if you are using WEP and have the "IEEEE 802.1x" authentication box checked (which it will be, by WinXP's defaults), uncheck it and your problems should disappear.
  21. Toxic

    Toxic Administrator Staff Member

    the BEFSR41 is not wireless, so why would he have any wireless settings in his PC?
  22. fatherloss

    fatherloss Guest

    Alright, so I've been having the same problem as the original poster. The connection will work just fine for a while after any particular powercycle, but once it's been up for a while, the connection speed begins to dwindle. Doesn't happen without the router there.

    Now, I've tried upgrading to the Firmware Version 1.06.01, and it basically operated like a powercycle. The connection was fine again for a few minutes, then began to fall apart. I've set the IP lease specifically to 1440, even though it says it's set to a day by default; I've seen no change.

    I have the router connected to a Motorola cable modem, model SB5100. It's connected to three computers, two Xbox's, and a D-Link VOIP device, model DVG-1120M. This occurs regardless to how many of those devices are connected. Aside from that firmware upgrade, I'm operating on default settings with the router. For reference, I am using test.lvcm.com for testing my speed. To be on the safe side, I have also ran the speed test at bandwidthplace.com to see roughly the same results.

    Complete disconnection is not a common thing here, just the degradation of speeds. My max connection is 2Mbps on download, 250Kbps on upload. When the connection is working fine, I get just under the 2Mbps on download, and a steady 240Kbps on upload. When the problem is occuring, and the speed has leveled off in its degradation, it ranges from 20Kbps - 200Kbps on download, 30Kbps - 100Kbps on upload.

Share This Page