1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR41 v4.3 Firmware 2.00.02

Discussion in 'Cisco/Linksys Wireless Routers' started by digitalhiker, Dec 24, 2007.

  1. digitalhiker

    digitalhiker LI Guru Member

    Hey everyone.

    I looked around for a bit but unfortunately I am having some problems with my router that appear to be quite common.

    First I had a BEFSR41 v1 that went bad. I had 4 computers plugged in and it worked fine for about a week. Previously it only had 3 and was working for about a year or so no problems really. Then it would slowly lose speed until you couldn't even load Google. If you reset it then it would work decently for a few minutes then slowly you could see it losing bandwidth. IE: Start out at 10mb then goto 6mb and slower and slower until it barely got anything at all. Upgrading Firmware did nothing to help this so I replaced it with a BEFSR41 v4.3.

    Now this router worked flawlessly for about a week. Then it started doing the same thing my old one did!!!!! UGH. I've been unable to find Firmware upgrades for it. I see there is a 2.03 out but I think that only works on the v4.2 unless I'm mistaken.

    I've tried playing with the MTU, cloning MAC-AD, QoS, everything.

    If I reset it then it works great for about 1 minute then everything goes to hell. If I keep AIM open it will show me get disconnected every minute or so. After setting the MTU to 1500, 1496, and 1492 I don't get D/C that much anymore but the speeds are worse than dial-up and even text based webpages time-out in my browser.

    Is this model just pure ca-ca or what? I know you guys probably get tired of reading these types of posts but throw me a bone! :)
  2. cyberfixa

    cyberfixa Guest

    I have the exact same model and the exact same problem. It seems to happen randomly and it also does that 1 minute thing when I reset it. Weird.

    If you find out the solution I would appreciate it if you would post it here.:)
  3. digitalhiker

    digitalhiker LI Guru Member

    I will. Tomorrow I am going to purchase a D-Link gaming router but before I use it I am going to try the 2.03 firmware on this router. It is supposed to be only for v4.2 but I have nothing to lose at this point.

    A temporary and annoying fix is to just keep the router options up in a browser and goto administration->Factory Settings. And everytime it starts to run slow just reset it. And you can atleast then surf the net for a few minutes at a time.

Share This Page