1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR41 v4 Firmware Upgrade Error

Discussion in 'Cisco/Linksys Wireless Routers' started by postman07, Jun 4, 2005.

  1. postman07

    postman07 Network Guru Member

    I Currently have firmware 1.04.01 and trying to upgrade to 1.06.01 But when i choose the bin file and click upgrade, it goes for about 5 secs then tells me the file contains no data. Anyone Know what thats all about?
     
  2. Toxic

    Toxic Administrator Staff Member

    maybe the firmware is corrupt, try downloading the file again.

    the other thing is, is the file the correct file for your version of router?
     
  3. postman07

    postman07 Network Guru Member

    well, i have v4 and i can't find any v4 Firmware, SO i did some research and found out that v3 works too, so i DLed the 1.06.01 from this site. See, the real problem is i can't connect to AIM/MSN or any program that connects to the internet, and i tried port forwarding for all of them and nothing, so i was hoping to update the firmware to resolve this issue. Hit me back if ya can help
     
  4. Ebichu

    Ebichu Network Guru Member

    My friend is having the same problems with Trillian (she is using AOL/ICQ/MSN). MSN connects sometimes but AOL and ICQ never do. When I remove the router they connect fine. I also have been unable to find much information (firmware, or even a page at linksys) about the version 4 of the BEFSR41. Also when she or her roommate tries to do more than one thing at a time (irc, download something, web browsing) the connection is lost. Please let me know if you find anything.
     
  5. postman07

    postman07 Network Guru Member

    Well, now i ran into a new problem today, i plugged right into my DSL modem and still cant connect to those programs. So if anyone knows the Windows XP Settings for this kind of shit, I would call you god if ya can help..
     
  6. Ebichu

    Ebichu Network Guru Member

    UPDATE: Well they ended up just returning the BEFSR41 and getting a WRT54G. So I don't know what the problem was, but everything is working fine now with the WRT54G.
     

Share This Page