1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR41 > WAP54G > Sony PSP

Discussion in 'Other Linksys Equipment' started by pobrien31, Jan 6, 2006.

  1. pobrien31

    pobrien31 Network Guru Member

    Morning All, I'm after some help please.

    Current set-up is Telewest cable modem connected to BEFSR41 router. The router has 3 PC's attached leaving LAN port 4 free.

    I've just purchased a WAP54G access point and as per the instructions I connected the Ethernet cable to port 4 and the other end to the WAP54G.

    Powered up the WAP54G and then started the set-up cd-rom. Entered through the instructional set-up screens to the point where the software then tries to connect with the device. No joy, just says no access point found.

    I did however go through the browser using 192.168.1.245 in order to configure the WAP54G. Again everything seemed to be ok.

    Switched on the PSP and created a new connection using the auto scan feature. The PSP detected the WAP54G, so I saved the settings and then tested the connection. After several attempts is just timed out informing me that there was a connection error. I deleted the connection settings.

    I did have a browse of several forums, of which one was to disable my firewall. I’m currently using Norton Internet Security, so I disabled it and then tried the cd-rom again. This time the set-up utility was able to access the WAP54G so doubled checked the settings and clicked finish.

    I tried the PSP again, however this time the PSP was unable to detect the WAP54G at all.

    Can anyone help with this set up please? I just need someone to run through the set-up step by step. It’s been 2 years since I set-up the BEFSR41, so once I knew it was working ok, the networking knowledge I had learned slowly leaked away!!!

    Do I need to do anything with the firewall settings in Norton Internet Security? Permitting the IP of the WAP54G for example?
    How do I know that the firewall as bundled with XP is not running also?
    Do I need change any settings on the BEFSR41?

    Any and all help would be gratefully appreciated.

    Regards,

    Patrick.
     
  2. pobrien31

    pobrien31 Network Guru Member

    Apologies, I had some 'errors on page' messages and my browser crashed. It must have duplicated the post!!! It's still doing it now, I can see it in the status bar!!!

    Sorry Folks :shock:

    Pat.
     

Share This Page