1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR41v4 disconnecting / restarting after exactly 12 hours

Discussion in 'Cisco/Linksys Wireless Routers' started by feymuts, Feb 7, 2006.

  1. feymuts

    feymuts Network Guru Member

    Can anyone explain me why my router, I just bought, is disconnecting / restarting after a period of exactly 12 hours.

    The isp settings has to be "obtain an ip automatically", so I can`t select keep connection alive.

    B4 I had a sweex router and had never those problems.

    Heard linksys was more stable and reliable, so bought this one.
    Well sofar, this sucks big time.

    This is my second router in 2 weeks, cause after upgrading the previous v4, 1 port got broken. That router had the same 12 hour problem.

    Now I`m using the originally installed firmware Firmware Version 1.04.02 and upgrading to the latest won`t solve this problem.

    Plz help needed.
  2. Roamer

    Roamer Guest

    I have no idea why it is happeneing, but I can report mine routinely does the same thing. Sometimes every 30 minutes. My old BEFSR41v2 was a workhorse, this BEFSR41v4 is a complete POS. Got an SMC on order from Amazon, can't arrive fast enough, in my opinion.
  3. NateHoy

    NateHoy Network Guru Member

    12 hours exactly sounds like DHCP lease renewal. Standard lease on DHCP is 24 hours, and the DHCP standard is to renew at 50%, then 75% if failure, then 100% if failure.

    Unfortunately, I can't explain why it would restart, but depending on your ISP and any problems with the DHCP client built into your router, it is possible that it is disconnecting.

    Equally unfortunately, I can't offer any fixes. Sorry. But the timing points strongly toward DHCP renewal.

    Are you using BitTorrent or any connection-heavy services like that?
  4. itsmeohmy

    itsmeohmy Network Guru Member

    guys i have the same problem with the v4 and yes i use bittorrend and a lot of messengers are running in my network plus a voip service i have to reboot the v4 sometimes every 30-40 minutes but sometimes it runs for a week i also turned dhcp off so that part is out of the question i d be happy if somebody has a solution for this really annoying issue it would be much apreciated

Share This Page