1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR81 10Mbs Wan Port

Discussion in 'Cisco/Linksys Wireless Routers' started by chakotay2, Feb 24, 2006.

  1. chakotay2

    chakotay2 Network Guru Member

    I just discovered this router only has a 10Mbs Wan port. With different ISP's approaching broadband speeds of 10Mbs, is there any workaround / fix for this issue?

    I would guess the 10Mbs barrier will be shattered for home users in the next 2-3 years. (After all, WiMax will save us all very soon :D [just kidding])

    Will this be something firmware could fix or is it time for a new (better) router?
     
  2. t4thfavor

    t4thfavor Network Guru Member

    look at the hardware section to see what the actual hardware is then find out. if its a 10 meg port its a 10 meg port. no workarounds.

    EDIT: Also i am an idiot, there is no review of this product anymore.

    if windows thinks its 10 meg it probably is. plug it into your nic and see what it comes up.
     
  3. chakotay2

    chakotay2 Network Guru Member

    Huh...well I am confused

    The specs from Linksys clearly state WAN 10Mbs...however when I plug my NIC into the Wan port it connects at 100 Mbs.
     
  4. chakotay2

    chakotay2 Network Guru Member

    Wooohoo, it *probably* is 10/100

    I just chatted with a tech and he checked and said the spec page is a typo in the "data sheet" on their web page.

    Also, upon further review of my user manual:

    Ports One 10/100 RJ-45 Port for Broadband Modem
    Eight 10/100 RJ-45 Switched Ports

    Now all I have to do is wait for my broadband to catch up!!!
     

Share This Page