1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSX41 Random Disconnects

Discussion in 'Cisco/Linksys Wireless Routers' started by Matalata, Feb 6, 2005.

  1. Matalata

    Matalata Guest

    Ok, I recently bought the BEFSX41 and was running great for the first couple of days, but then, all of the sudden, it began to disconnect like crazy. I wouldn't even be online or nothing, but it kept disconnecting every five to ten minutes. Of course, I've doble checked everything and was connected properly. The DSL I'm using is SBC, and I also tried to connect via the PPPoE and it doesn't work that well. Certain websites cannot load when I connect by PPPoE , and it still disconnects. So right now I am connected by "Detect IP Adress Automatically." Also to note that I share the DSL connection with my sister's eMac and they never have any of these problems. The eMac never disconnects and is also using SBC. I have Windows XP Professional with SP2. Any help will be huge for me since I am by no means a networking mastermind. Oh, also, I have my ethernet connection by using the one onbaord my Abit IC-7G II . Is it better if I buy a seperate networking card? Prefferably by Linksys? A thanks in advance.

    --------------------------
    Antec 1080 AMG w/430PW
    Intel 3.0 no O/C
    IC-7G II
    ATI Radeon 9800XT
    SB Gamer
    1024 Kingston HyperX 3200
    Sony DRU-710
    CDR
    5 Antec 80mm fans
    Zalman CNPS7000A
    Maxtor 160 GB HD
    Windows XP Pro SP2
     

Share This Page