1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFVP41 v2 hangs randomly

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by augustogomez17, Sep 1, 2006.

  1. Hi,

    I recently bought a BEFVP41 to have access to a customer network using VPN. I was ablte to set up the VPN using a windows XP machine as a client. but the BEFVP41 seems unstable. It works fine for two or maybe trhee days and then it stops accepting VPN connections or NAT redirected connections. Even the GUI stops working from the WAN side. However it answers pings.

    Powering it off and back on solves the problem.

    Linksys suport sugested to use the latest firmware on their site: 1.01.04 which is already installed on the BEFVP41.

    So I think there's somtehing unsupported I'm using or some bad configuration I did.

    Any one has got a similar experience?

    Thanks.
     
  2. mindhack

    mindhack LI Guru Member

    I have 3 of them and I see the same issue from time to time. All have the firmware 1.01.04 installed
     
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Could you be a little more specific (i.e., shot of vpn client configuration)?

    Also, for your client, were you actually able to configure the microsoft IPSEC portion of the xp vpn client to connect? If so, that's great! A lot of people have been unable to do this.

    "If" this is the case, please post on how you were able to get the native windows IPSEC portion of vpn to work...

    Jay
     
  4. cyberoveja

    cyberoveja Guest

    Hi,

    I'm using the BEFVP41 ver2.1 for remote VPN connection and I'm suffering the same problem (sw version 1.02.00, Feb 11 2006).
    Once the VPN is up&running and any of the devices in the "secure network" is restarted, the router hangs and only becomes alive again if it is rebooted.
    What was the solution for the questions below?

    Thanks!
     

Share This Page