1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFVP41 V2 Problems - Help!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by LoneRegister, Jun 2, 2005.

  1. LoneRegister

    LoneRegister Network Guru Member

    I have a BEFVP41 V2 1.01.04 that keeps resetting.

    It's not loosing connect, it's resetting as I cannot access the LAN IP address and receive no pings from that IP (

    It appears to crash/reset when uploading data on my Cox 6.0/1.0 connection. This also happened with my RV042 as well. Cable modem shows good lights when this happens.

    What options do I have? Are there other routers out there that will not exhibit this problem?

    I have a Cisco 1720 in front of it - I may have to simply configure this as my main router and NAT translation. However, I am not looking forward to building and access-list firewall. (anyone have good pointers/tips on where to find examples?)

    Thanks all.

    Motorola SuftBoard ->
    Cisco 1700 ->
    Linksys BEFVP41 V2 ->
    Linksys 5 Port Gig Switch ->>>>
    Linksys RT31P2 (2 lines)
    Linksys RT31P2 (1 Line)
    Linksys WAP55AG
    Motorola Vonage adapter.
  2. churria

    churria Network Guru Member

    I have SAME problem. In the begining, it "only" lost internet conection, but now, it's impossible to manage it via intranet.

    I'm going to put preious firmware version today. Perhaps this solves the problem?????

Share This Page