1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFW11S4 Crashes With www.abc.gov.au Streaming Video

Discussion in 'Networking Issues' started by Chips, Sep 10, 2005.

  1. Chips

    Chips Network Guru Member

    Hi there,

    I have a BEFW11S4 firmware version 1.52.02 and it works great except for this one website that is guaranteed to crash the router everytime!

    On http://www.abc.gov.au/news there is an "ABC News Bulletin" on the left hand side offering "real broadband" or "windows broadband" versions.

    These used to work fine, but both now crash my router.

    Other websites with streaming media work fine.

    Does anyone know what is going on here? Even better, can anyone with the same wireless router try it too?
  2. pata

    pata Network Guru Member


    I have the exact same problem (also BEFW11S4 with firmware v.1.52.02), which is what brought me to this site!

    It happens to me also at this link:
    When I click on any "Stream for Free!" link, the router crashes, every single time. I noticed the same crashes on other sites with streaming video.

    I recently upgraded my firmware because I was having random router crashes (could be 10 minutes or 10 hours, crashed in no particular situation). I also suspected I had a faulty network card.

    But I just changed my motherboard and now have onboard LAN, and it no longer crashes randomly, except for this streaming video problem (which didn't happen with the old network card and firmware). If I don't click on these links, the router never crashes even after a couple of days.

    Unfortunately I changed the motherboard and upgraded the firmware at the same time, so I'm not sure which of the two solved the random crashes...

    Anyways I'm kind of glad to see I'm not alone with this specific problem!
  3. pata

    pata Network Guru Member

    Hi again,

    Your post gave me some ideas for a better Google search and I found this thread:


    Seems like reverting to firmware v1.50.14 is going to be necessary, I just tried to change the Network options in Windows Media Player and it only partially helped (got a few seconds of video before the crash).
  4. Chips

    Chips Network Guru Member

    Thanks for that,

    Actually since I posted this, I got it going :eek:

    I moved my router higher up and now there is a stronger signal and now it works!!! 8O

    So router placement is important - make sure it's not near metal objects or low down in the room it's in (I have double brick walls)
  5. pata

    pata Network Guru Member

    The computer that was making it crash for me is wired to the router.

    No more problems so far after reverting to firmware v1.50.14.


    After reading around, a lot of people have had this problem since v1.52.02 came out, many have called or written to Linksys support, who are still clueless about it.

    Not only is v1.52.02 still their recommended firmware version, but there is no mention about it on their tech support boards!!! They could at least put it in the FAQ?
  6. Chips

    Chips Network Guru Member

    Thanks for that pata.

    I've actually realised I only fixed win broadband - real broadband still crashes the router :sad: so If It keeps bugging me, I'll revert back to that version, but for now I'll just use windows media player.

    p.s. Is there any chance of a firmware update anytime soon?
  7. Cjaiceman

    Cjaiceman Network Guru Member

    I also have this problem, but the router has given me several years of good service. Its now time to move to the WRT54G, that is my solution. I think its when you try to stream almost any video that it does that. I have had problems from CNN, Fox News, File Planet, and many others.

Share This Page